Downloading of dorico 4 fails on second mac

I successfully upgraded from 3.5 to 4 on my first Mac, but the second Mac gives me this message: Application Installer corrupt installation files. The installer was successfully downloaded to the specified target folder. Tolaunch the installer manually, double-click the installer file. " Double-clicking this file does nothing. This is a strange miixture of positive and negative messages!

I would suggest deleting that downloaded installer file and trying the download again.

I have tried everything that has been suggested, including signing out and back in to SAM. My dowload Code is accepted, I can no longer upgrade my license (Which I believe is the correct situation to be in). And still Dorico 4 freezes on startup, waiting for the audio engine. This morning, though, I had a couple of different startup messages, such as “Initialising playback controller.” An hour or so later it changed bizarrely to “Running engine with arguments.” ?? Now its back to the usual display. I tried dleting the suggested Library folders, but they weren’t in the Components folder. The other strange thing is, when I download all the necessary things in SAM (Application Installer, Content , Halion and version history, after they have downloaded the prompts all say “Download again” (??) No matter how many times I repeat this process, the same message appears.

I think you’re mistaken here. This would be the Steinberg Download Application (SDA), while the Steinberg Access Manager is a totally different app.

Yes, sorry, my mistake, its the SDA.
Meanwhile, I’ve been given another hint: go to Finder /go to folder /library/preferences, find the Dorico 4 audio engine folder and remove it to the desktop:
this only resulted in displaying various messages while still not opening up"
“Initialising Ski plugin controller”
“Waiting for audio engine”
“Launched audio engine”
“Initialising playback controller"Audio engine waiting for connection” etc.


It sounds like the audio engine is crashing on startup. The most likely cause of this in the current release of Dorico 4 is that you have some plugin or component that is interacting badly with the audio engine. Common culprits are the Groove Agent or Eucon component - have a look in /Library/Application Support/Steinberg/Components and see if you have either of those.

I have already looked for these (Econ and Groove agent) and I don’t have them. They don’t appear in the components folder. I don’t recall adding any other plugins, especially to Dorico 4,
Could a plugin from 3.5 carry over into 4.0? Not that I’d have a clue what it was.

If you’ve installed any version of Cubase then it will have come with a number of audio components - Dorico’s audio engine accesses many of the same resources as Cubase does.

Maybe @Ulf has some ideas.

don’t use cubase, I use nuendo 11, and only nuendo, with no foreign extra plugins except Phoenix reverb. The Phoenix license is removable, so I’ll try that. It has never interfered with Dorico before, though

Nope, no difference

Hi @leestreetstudios , please have a look under
and see if there is anything Dorico or VSTAudioEngine related.
Please zip it up and post here.
Likewise, please zip up the folder
/Users/(yourname)/Library/Preferences/Dorico 4 AudioEngine
/Users/(yourname)/Library/Application Support/Steinberg/Dorico 4


What would happen if you plugged your Nuendo dongle into your second Mac when trying to run Dorico 4?

That would not be a permanent solution, but it might help isolate the problem you are facing.

No difference. 3.5 still running happily on 2nd Mac. programmes on 2nd Mac almost all identical to 1st Mac.

@leestreetstudios , could you please post the data as requested in my previous post? Thank you

Please find attached the log files: they are ALL Dorico 4 Audio Engine-related.
Regarding the other two files you specified, they don’t seem to exist in these forms: when I look for the file names Users/John/Library/Preferences/Dorico 4 AudioEngine and
Users/John/Library/Application Support/Steinberg/Dorico 4
these paths do not give me a list of files, they both just present me with the computer’s complete document directory, with no references to Dorico 4 audio engine od Steinberg support.

Logs (104 KB)

Hi @leestreetstudios , thanks for the data. Then the case is clear, the Eucon bundle is bringing the audio engine down. Please have a look at this thread.