Downmix from 3D formats not working: My fault - or bug?

Hi all,

can someone with a 3D setup please check if the downmix to 2D formats works as expected? I always thought that must have been doing something wrong in NU8, but now I run into the same issue in NU10: Although the Mix Convert settings are correct, no signal form the top layer appears in the downmix. 5.1, stereo, mono - the actual target format makes no difference.


TIA,

… just asking again … is this a reproducible issue?

I final bump without high expectations … 8-/ … this issue is not easy to work-around, actually, especially in the Control Room’s monitor section.

I don’t have a 3D setup yet but will probably upgrade from 5.1 to 5.1.4 later this year. But I’ve been experimenting with ambisonics for a year now and got the nice Stratus 3D reverb some weeks ago. And with that I’ve been seeing something very similar. Should be pretty easy to reproduce.

Thanks a lot for the verification!

That’s is quite a problem, especially in case of monitoring. I could manually work around this bug somehow for an actual down-mix for delivery, but this is cumbersome to achieve in Nuendo’s Control Room. Thing is that I have several stereo monitoring systems, but just one 3D setup, so I absolutely need a proper down-mix when switching to other monitors for comparison.

The most recent update 10.2.10 is supposed to take care for that issue - which it doesn’t, sorry to say so.

The Version History says:

CAN-24898 ---- MixConsole ---- Downmixing from immersive sound format to stereo now includes the top speakers correctly.

… just tested with Win7Prof.64 - same (faulty) result as with previous versions. :confused:

For better understanding: The attached video shows the downmix of a signal that contains only Top-L/R/Ls/Rs. The monitoring meters in the bottom right corner tell the story.




Dietz,

I just tested this on my setup, and it works.


Fredo

(had to delete a previous message)

EDIT: No, doesn’t work here, sorry to say so.

Judging from your screenshot it seems as you 're simply hearing the remaining bottom layer signal.

No, you can see in the panner that all of my signals are top-only.
Will try again if I have 5 minutes


Fredo

Dear Fredo,

the “Z-Axis” is not turned fully clockwise in your screenshot. This will still leave some signal in the bottom layer. :wink:

… apart from that: Why should the top-layer be so quiet in a downmix?

Best,

I’ll try again tomorrow.

Fredo

Dietz,

It sure looks like it is working here.


Regarding downmix levels/specs.
I haven’t found any information about this; except that within the Auro 3D authoring tools you have the choice between a bunch of different settings.
That being said, it would surprise me if the deafut settings were completely “wrong”.
Steinberg must have some (semi) official specification for that.
But if you want to change the downmix settings, you can do that.

It looks like all of the Top speakers are merged to the Left & Right speaker.
(Top level downmixed according the normal specs, and then added to the lower channels)
Hence the single downmix control for the Heights and the low levels.

Fredo

I thought the same thing, but then I noticed that Fredo has turned down the monitor volume knob by over 30dB.

Dear Fredo,

we’re moving in circles now. :wink:

The screenshot I posted in my initial message looks suspiciously similar to yours, don’t you think? Let me link to it again here, just for the sake of completeness.

I’m perfectly aware of the fact that I could change the down-mix settings, if just the Mix Converter would allow for it. But! I can’t do that, because the plug-in seems to route the top layer signals do Dev/Null in any other scenario than a 1:1 through setting. :stuck_out_tongue:

Could somebody please try to reproduce the issue by the following procedure:

  • Open a blank AURO 3D session, ideally 10.1.


  • Route a test signal to (one or several of) the top layer speakers only; don’t use the panner, use hardwired outs, please.


  • Create an “appropriate” Down Mix setup in the Control Room that sends the top layer with something like -3 dB to (either) the lower surround layer, or a stereo bus.


  • Tell me if the top layer signal appears in the down-mix with an somewhat expectable level.

TIA.