DP3... missing auxiliary notes ?

I have just opened an older project in DP 3 to transfer the new possibilities of trills and here is the result.
In a new project there are no problems with displaying the small notes. A bug ??


left half tone //right whole tone

Eggi

It could be a font problem: try restarting your computer.

Or it could be a problem with a setting in your project, in which case please zip it up and attach it here so we can take a look. (This is my chance to sing my favourite song today.)

Even after restarting, the fonts may be missing and it is not possible to save the selection of the Auxiliary notes in engraving option as Save as Default. When restarting, this setting is not saved.

Diagnose Zip went to Daniel ,because too big as an attachment.

Thanks Eggi

Eggi, please remove that email address. The reason that all Steinberg staff go with the method of writing initial dot last name at steinberg dot de is because robots scour webpages for email addresses, which get added to spam mailing lists. By explicitly posting Daniel’s email address, you’re potentially liable for him receiving even more email than he already does.

No Problem, Thanks…

Same problem here.
What has been the solution for this problem please?

Here is the file

Trill Problem.dorico (537.8 KB)

I opened the file, selected the trill marking in Write mode and moved the end-points back and forth. The parentheses disappeared. I then opened the Properties panel and enabled Show Accidental. A natural sign appeared above the trill marking.

thanx Steve…that doesn’t help though…I absolutely need a parenthesized auxiliary note

The only way I could get a parenthesised auxiliary note was to open a new project and do it in that (see the second pic. below). In your existing document, the closest I managed to get was a parenthesised accidental after the note (as in the first pic.)

trill-1a

trill2

Thanx Steve…i already tried it with a new project. That doesn’t help neither - but thanx so much for your efforts.

In Properties, did you have Appearance set to Auxiliary Note?

of course

How about the various settings for trills in Engraving Options?

Steve, it’s very kind of you - but trust me, this is a deeper problem - referring to fonts or anything like that.

Try opening the attached file and see if you get the same appearance as in the last pic. I posted.

Triller.dorico (537.7 KB)

Hi Jazzisfaction,
The default Notehead set in your file has been changed/overwritten. reset it to the factory values and then apply the property you need.

1 Like

Oh man…cool…that’s it…Thanx Rafael and also Steve for your efforts…cool ! Thanx thanx thanx…didn’t think about that

That worked!

Thanks for the extra assistance - I had run out of ideas.