drag & drop rmx grooves issue

Hi all,
I don’t know where I’m wrong when I drag n drop Spectrasonics RMX grooves onto tracks in the main page of Cubase…?

I was told by a friend that the problem didn’t occur in cubase 5. I got Stylus RMX after I installed C6 upgrade, so I looked for a solution on Spectrasonics web site. I saw it: go to “Preferences–> MIDI–> MIDI File” and uncheck “Import To Instrument Tracks” and uncheck “Auto Dissolve 0”.

I did that some time ago and it worked well, but today, as the preferences settings haven’t changed, the drag n drop of grooves works no more : instead of going on RMX VST tracks, they go to a newly created track with no good output …?

I’m on Mac OS X.6, Cubase 6.0.3. I believe it worked fine till the previous version 6.0.2.
Any help will be much appreciated !

I tried that on my laptop (10.6 too) :
Re-install 6.0.2 => no effect …same issue… :confused:

But when i set the right output (1-StylusRMX -Midi In), the next drag n drop from Stylus created new tracks with the right settings, especially midi channel increment.

…a couple of minutes fiddling with settings I found that : when asked if we want a midi track to be created when opening a VST Instrument(F11) I hit ‘No’ and when I dragged aRMX groove, a miditrack was created correctly…hurrah !

Thanks for reading my errements. :blush: