dragging objects: they shift down a millimeter visually- What's up with that?

In Cubase 10, when I start dragging a clip or MIDI note, they shift down a millimeter. To grab the note you need to grab it by the bottom otherwise it is not taken, and the selection frame tool. When I draw a note with a pencil, it is often drawn half a tone higher than I need. Only if the tip of the pencil is at the bottom of the note ruler, the note is drawn where it should be. What the hell?! In Cubase 9.5 everything is fine.
Cubase 10.0.20 trial
This issue stops me from upgrading to Cubase 10


Not seeing that here. Have you ruled out corrupt prefs by initializing preferences?
https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows#preferences

https://helpcenter.steinberg.de/hc/en-us/articles/206087344-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Mac-OS-X#preferences

All the same

post your system specs if you want more help. The problem must be somewhere in your setup.

Win 10-64 LTCS 1908. i7 3770, 16 Gb ram, 4 monitors without scaling. No such problem in Nuendo 8, Cubase 9.5, Wavelab 9,5.

Have you ruled out prefs problems? https://helpcenter.steinberg.de/hc/en-us/articles/206087344-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Mac-OS-X#preferences

Yes, I did. I have been using Cubase for 23 years.
I did everything. The latest video card drivers, tried another mouse…

I noticed the same weird behaviour. It was fixed after a clean reinstall.

That would make sense. Initialized prefs didn’t do anything, so it must be a messed up file in the installation.

Really if this was a bug there would be a plethora of posts about it. Perhaps even a surfeit. :wink:

Hmmm… Give me please any link with good trial installation file. I installed version 10.0.0, and all new updates over it.
I put the same installer on another computer, there are the same problems.

Why not use the latest FULL installer instead of installing 10.0.0 and then install updates over it ? (less risk of things going wrong):
https://www.steinberg.net/index.php?id=14709&L=1

Download full installers needed for a new installation via the Steinberg Download Assistant:
https://www.steinberg.net/en/support/content_and_accessories/steinberg_download_assistant.html

I downloaded full 10.0.20 installer
A clean install from this installer did not solve the problem. I did not allow the program to copy the settings from version 9.5. A completely virgin run of the program with an empty template showed the same problems.

Perhaps a title that describes the problem rather than your reaction to it, would help enable other users to weigh in.

Though it sounds like the troubleshooting needed is beyond what can be done in forum posts. Are you able to open a support ticket? (which depends on the country the person is in)

“Trial C10 problem.” No one reacted to this post a few months ago. There I wrote about the same problem.

Are you able to open a support ticket? How can I do?

Thank you all! The problem is solved. Today I launched Nuendo 10 and saw the same defect. I had suspected before that the problem was in the new Cubase interface. Other times this is not a problem, then I began to think what customization interface to windows 10, I used. Not any in addition to changing the thickness of the border of application windows. I used the Windows 10 menager app for this. After I disabled the changes and returned the system interface to its original value, the problems in Cubase 10 and Nuendo 10 disappeared.
Of course the borders of the Windows 10 is just awful. And it would be nice to get rid of them, but it will have to wait. I hope Steinberg will solve this problem and we will all be happy without boards and with Cubase 10 and Nuendo 10. Thanks.