Drawing automation screen focus jumps around

Does anyone else have this issue? When tracks are zoomed in to a certain height the screen will always try to center itself on the track where the automation is being drawn with the pencil tool, making the automation jump to the bottom or top of the lane depending on where your mouse is. Loves me some Cubase but man this always happens without fail, kind of a drag. Happens on both Yosemite and Mavericks on mac.


I cannot reproduce it here. Could you give us an overall picture of the project? I mean, if there are tracks above, bellow… What about your references? Is “Enlarge Selected Track” enabled or disabled? Any other special settings?

On my system, Cubase doesn’t try to jump the Project window vertically, when I’m editing.

Hey Martin, thanks for checking on your system. It happens on any project, I just added a new gif where I just opened an empty project and duplicated a few audio tracks and zoomed in a bit. I’ve tried all different types of settings on and off (select track on background click, enlarge selected track, etc…) but it seems to always want to center the track where the automation is being drawn with the pencil tool, and the automation line then gets dragged to the bottom or top of the lane since the screen moves. It doesn’t do this for any other type of editing function, just drawing automation with the pencil.

I’ve tried it on all versions of Cubase starting with 8.0.3 through 8.5.1 - will always do it when zoomed in a bit. I hope it’s a setting I can turn off somewhere and not a bug, but after trying everything I can think of I still can’t nail it down.


Could you try the Safe Start Mode, and disable your preferences, please?

Yup, just tried in Safe Start Mode and disabled preferences - for both 8.0.35 and 8.5.1, still does the jumping thing. I’ve got to believe other some users are experiencing this as well.

I can also confirm this.