drawing thick automation continuously

Say I am writing automation and I go from a hypothetical value of 1 all the way to 64, then I stay at 64 for a long time before ascending to 127. Once I stop at 64, cubase stops inserting automation points. How do I make cubase insert a thick stream of dots with the value 64,64,64,64,64,64,64,64,64 etc. until I decide to move the fader again?

What setting do I need to activate?

Can’t help but wonder: why?

Sort of a guess here. Try setting the reduction to a low value. Then use the pencil to draw a line at approximately 64. THEN, select all the dots and manually enter 64.
Maybe it will work.
EDIT: Oh yea. Don’t forget about the snap setting.

I have my automation set up to overwrite existing automation and merge. So during automation recording I have to move the fader rapidly between 64 and 65 in order to overwrite the data. If I leave the fader alone at 64 it will stop writing and preserve the previous automation.

Either keep hold of the fader, or…
Change the Automation mode from Touch to AutoLatch. It will then hold the last new value until you come out of Write Mode.

Bingo! thanks!

sorry if i am resurrecting a dead thread but an important distinction for people to be aware of:

This only works when writing MIDI CC data to an CUBASE AUTOMATION TRACK. If you record directly in the midi part, there is no way to use the feature vic_france describes, but this is for a good reason.

So, I guess this means +1 advantage for using the automation tracks instead of the midi part.