Drop Down Menus are Greyed out

I don’t know if anybody else has run into this but for some reason when I click on “Audio” and hit “Processes” the menu that comes up is all greyed out. As far as I know it has always been like this and I thought that because I was only running Artist that that was why. Having since found out that I should have all of these functions, I have to wonder just what the problem could be. From most of the Audio menu, everything that has a secondary menu is greyed too. I haven’t checked everywhere else but I wouldn’t be surprised if it is happening elsewhere in my program.

Anybody have any ideas?

Thanks in advance

Jermykeys

When you select one of your audio parts in your project, those functions should all become available. If no audio part is selected, they are grey. Have you tried that?

That worked! It never occured to me that it wouldn’t just come up automatically but in hindsight it does make sense. Thank you very much. What I’m trying to do is speed up an entire song a bit. Going to have to try using some different algorythms because so far the piano sounds, well, just wrong. Is there any way to select the whole song as opposed to doing it piece by piece?

To me, The best way to do this:
In the pool, put all your audio in musical mode by ticking the “mus” box
Increase your project tempo.
This will work even if you haven’t recorded to a click.

That worked! Thank you once again. One day, many years from now, I will have this all figured out! But until then, I will be asking newbie questions and hoping people like you halp me. Once again, thank you very much!

Jeremykeys