Drop out since recently, "cpu overload" while only used at about 50%

Hi, I’ve been using Cubase 12 for quit some time now and it worked fine. I had some small lags but I bought more ram and I had no more issue since.
But since yesterday, I’m having a lot of issues with cubase, I’m constantly having drop outs, for no reason, even on a new empty project. I can’t do anything anymore. The only way to try to fix the issue which doesn’t work 100% is to put my buffer size to 1024 even tho I was using a buffer size of 128 without any issue in the past. same rig, same computer, same projects. Nothing different. What I noticed when I launched Cubase just before the issue appeared, was that I had to set all my audio configuration, it was reset for some reason. Thanks for helping me if you can, I can’t do nothing anymore and I’m just too good with Cubase to switch to another daw, because of course, I have no issues with Reaper, Ableton or others daw, but I prefer Cubase.

Config : Ryzen 5 3600 (overclocked to 4.15Ghz)
32Go of ram at 3600Mhz
os : Windows 11
everything in the computer is watercooled so no temperatures issues.

audio interface : Behringer U-phoria UMC202HD

If you need more infos to resolve my problem feel free to ask.

Hi and welcome to the forum!

There are so many variables here, but just applying logic:

… which would mean, the computer is well capable of running Cubase.

… so I have to ask, why have you already concluded that Cubase is the issue?

So, proceeding logically, what else could have changed in the meantime? Was any other software installed? Did you e.g. install last Tuesday’s Windows updates, etc.?

On Windows, if there is a problem with logging on, you will get a “default profile” which will mean all settings for all programs will be (at least temporarily) unavailable.

There is a procedure here for troubleshooting Cubase on Windows.

Can you please describe more in detail what was reset?

hey thanks for the answer.
So I think Cubase is the issue because I’m having no issues with anything else. I tried to start cubase without any vst and vsti and it was the same. and When I start cubase with everything desactivated in the background it’s still the same. So for me it’s an issue from Cubase. No new softwares and I did not installed new windows update.

Hi, so basically the only thing that was reset was the audio system were I chose if I want to use asio or whatever I can chose there. But that’s the only thing that was reset in this, nothing else. When I started cubase I just had a pop up from cubase to tell me to chose an audio device.

small update, the issue seems to disappear when I select every tracks in a project like on the screenshot I took.

They are all record-enabled. That means ASIO Guard cannot work. Only enable the audio track that you want to record on, and only then, when you want to record.

yeah it happens when I select all tracks. But it’s not solving the issue, I’d like to be able to produce or mix without having all tracks selected.

Go into Preferences | Editing | Project & MixConsole and make sure the following are not selected:
… then de-select all tracks, and make sure none of them are record-enabled.

There is a procedure here for troubleshooting Cubase on Windows. Have you looked at this?

Does your audio interface have an ASIO driver, and is that selected in Cubase?

Here is an explanation of how ASIO Guard works: Details on ASIO-Guard in Cubase