Dropouts when using Izotope Ozone 9

I was playing back a stereo mix and about to render it when I heard the playback stop, stutter, slow down, etc. I saw that normally green bar graph turn red (I had never even noticed that bar graph at the bottom before). so, looked in WL help and operator’s manual and read that plugins can cause this. I removed one of the Ozone modules (Low End Focus) and it worked ok. I added the module back into Ozone and enabled stereo processing instead of M/S. This would clear it as well.
I have previously used these modules freely without issues on WL10. Other than a new Mac, how can I fix this? I guess I could render it with less modules then process it with the other modules - but that would be a real pain!

macOS 12.4, WL Pro 11, MacPro late 2013 - 64gb, 2tb ssd. Plugins used in this case - Ozone 9, Waves L1 Ultramaximizer, SoundToys SIEQ, Dramer S73.


It sounds like you do not have the memory or the CPU to do the processing but according to your post you should have enough of both. Are there any other programs running at the same time even in the background? Even ones for Email or surfing the WWW? Can you run the Activity Monitor to see what is hogging your computer’s resources? I have a similar Mac Pro but only half the memory you do and I have not noticed any of these problems. I do not have the same plugins but run similar ones. Best of luck figuring this out. Please let us know what you find out…

Yes, I exited all unnecessary apps when I saw this was happening - no help. Brought up the Activity Monitor which show WL11 at 200% - I have 12 cores so I think this means 2 are being used for WL11.
Just tried this and it appears that Izotope’s Low End Focus module is the main cause. When I add this in, the Audio Processing load bar graph jumps about 25%. When I select the M/S processing in this module, the graph jumps to almost 100% and the audio is stuttering badly while just playing the 96/32 wav file.