Drum Kit Groove Notation Using Voices

Hey Y’all. Thinking about switching from Sibelius which I’ve been using for years. Dorico seems to have a lot of potential. I’ve also noticed Sibelius going downhill. I’m a drum set educator and make all of my own sheets. I like using “layers” in Sibelius to create a beat. I do the hands in one layer and the feet in a second layer so the bass drum rhythms are independent from the snare and hi hats. This is how most drum grooves are written. In Dorico I find they call layers “voices” – is this correct? If so, I can’t figure out how to write out a standard drum groove like I described earlier. If keeps making the hi hat one voice, and then the kick and snare a 2nd voice. Any tips?

Welcome to the forum, @realitybeatslive. Dorico’s approach to drum set notation is a bit different to Sibelius’s, in particular the way it handles voices. The way the drum kit itself is set up determines how the notes are split between voices. You can use the Edit Percussion Kit dialog to specify whether e.g. snare should be in the up-stem voice with the hi-hats or in the down-stem voice with the kick drum. Once you’re used to Dorico’s way of inputting drum set notation, I think you’ll find it’s quicker and easier than Sibelius.

You might also want to check out this Discover Dorico session on YouTube, which covers drum set notation in some detail.

Thanks for the tip. That makes sense! How do I enter engrave mode? I was trying to change the notehead font.

Also, for the life of me I cannot figure out how to expand the player menu so I can make those changes.

There’s a little disclosure arrow next to the player, in the left panel of Setup mode. Click it. Engrave mode is the third tab along the top of the Dorico dialog.

@realitybeatslive If you don’t see the button for Engrave mode at the top of the Dorico window, you’re using either Dorico Elements or Dorico SE, in which case you can still change to e.g. the handwritten font using the Edit > Music Fonts dialog.

I know this is an old thread, but as my question is related to this subject, I am posting here.
I have a problem with drumset notation.
In one bar only, the snare drum has to play a prolonged halfnote tremolo with the kickdrum to help it start on the first beat. But when I try to change the stem direction for the snare drum, the kickdrum follows. I need to seperate these 2 drums, because the kickdrum also plays tremolo in the playback and it sounds awful. Using Dorico Pro 3,5.
Skærmbillede 2022-08-24 115157

They’re currently in the same voice. Select the snare note, right-click > Percussion > Change Voice > and choose a different voice. Given you’re in 3.5 and editing of percussion rests is thus tricky (it’s better in 4) you may want to try an Extra voice here (on that menu).

I was not aware that I had to go to percussion to change the voice for that instrument.
Why didn’t you just place that option in Voices to begin with?
Sometimes I think you overcomplicate things in Dorico.
It’s still better than anything else, but still…

I’m a user, just like you. I have no control over what exists where in Dorico.

I think it is because Percussion cannot behave like any other instrument.

Thank You. It worked. :slight_smile:

Oki. Next problem.
I want a rim knock on the snare drum. Usually, dorico loads that sound autmatically, but not this time. If I go to the Playtab and load the Halion player, I can play the sound on C#1, but it wont show in write.
I just tried reloading the playback template. Didn’t work.

Have you tried cycling through the different playing techniques on the snare drum by selecting a note on the snare drum staff position and using Shift+Alt+up/down arrow?

Daniel here to save the day again. Thank you so much. It was getting on my nerves.
But it’s odd. It’s the first time I have had to use shift-alt-arrow to toggle between all the sounds. Usually they just came by using the arrows.

Nope. You change a playing technique in a kit by alt-up/down while inputting notes and after the fact, you can select notes and change their playing technique with alt-shift-up/down. This difference in the shortcuts has probably tripped you up :wink:

1 Like

Ouch! Finale bad habit? :rofl: