dspMixFx AXR4 won't start

Please could someone help me?

Cubase 12.0.52-Monterey 12.6.2-Intel i9

I see you are intel iMac.
If you have updated dspMixFx to 2.1 from 2.0 it does not work as there is an error in the universal app which affects intel Macs only.
Check your app version and type (ie intel or universal via info check) in Applications. V2.00 app does work so you will need to downgrade until Steinberg fix.
I have posted my experience in another post on the forum.
Hope this is of assistance.


Hi Dave,
I already tried the previous version but nothing.
It has always worked since the last update until a few days ago.
Any version always worked from old OS till today.
I do not understand…
Fortunately the AXR4 works perfectly from within cubase

Sorry for my english google translate :sweat_smile:

Do you have a Mac Time Machine backup.
If a previous version was working can you not just restore that?

Support also suggested that I uninstall all the old tools part before installing the new v2.10 but that didn’t resolve my issue but I just restored the dspMixFx v2.0 from time machine and that still worked.

I also note that the Thunderbolt driver has two versions in the v2.10 tools installer, v 2.13 and 1.13.
I was running 2.13 but the installer changed that to v1.13. but no idea why or what the difference is. I recall v2.13 was installed due to a previous AXR4 fix so may be needed instead of v1.13, but can’t find any info about it now on the Steinberg Website. They don’t even seem to show the Tools v2.00 version for download now either. This all seems a bit odd.
Im still chasing with Steinberg support.

1 Like

After discussing with Steinberg support I may have the solution. It worked for me.

On the Mac go to your user library / preferences folder.
In there you may find two plist files named as follows:-

com.yamaha.dspMixFx AXR.plist

These appear to be created when dspMixFx is run but it seems the different versions of dspMixFx formatted the filenames differently at some point.

Delete both files and then try running v2.10 app again.

Worked for me.



Thank You very much
Grazie Dave❣️

You’re Welcome


Dear Dave,

had the same problem as studiocaino. Thanks to your tip I found yesterday here, I could solve the problem easily.
Thanks a lot for your effort and sharing the result. Tis also to studiocaino to address the problem here.

Cheers Thomas

Good to hear. It’s always these little things that trip us up.