dspMixFx can't see my UR824


I’ve had this type of problem for years before, but then a combination of Yamaha drive 2.0.4 and TOOLS_for_UR824_V221_Mac worked flawlessly for about one year.

I’ve now had the very bad idea of updating them to v2.0.5 and v2.2.2. And now, while all applications and the Mac can see the interface, dspMixFx can’t. It continues to say that there is “No device found”.

I’ve reinstalled the old tools, but without downgrading the Yamaha driver, that seems to work fine. But now, even the old v2.2.1 tools can’t see the interface.

I tried the usual: restart the Mac, turn on and off the interface. No result.

I can’t find the preferences for the dspMixFx. Where can I find them? They are not in the usual places. Maybe trashing them could solve this issue.


I’ve solved this issue by rolling back to the Yamaha USB driver v2.0.4.

Now, I’m using a mix of dspMixFx v2.2.2, with Boot v2.11, Main v2.11, and Sub v1.50. And the aforementioned version of the Yamaha driver, one version lower than the recommended one.

Everything works fine. So, I guess I’ll stay this way as long as I can.


1 Like