dspMixFx_UR-C - No device found - Solved

Software installed: TOOLS_for_URC_V151_Mac

System: macOS Big Sur 11.4

Hardware: Steinberg UR22C

launching dspMixFx_UR-C: No device found

I think this article addresses that: https://helpcenter.steinberg.de/hc/en-us/articles/360020574899

for context

Where is the installation guide?
There was nothing, or no link to the installation guide in your message…?

By the way, I’m on an Intel iMac

I’ve done what you suggested. The dspMixFx_UR-C.app still shows “No device found”

The UR22C Is shown up in System Preferences > Sound and can be selected and works.

I have ordered a new audio interface, PreSonus AudioBox USB 96.

I am not unhappy, I just don’t want to spend so much time on this.

Best regards,

It was working with Big Sur but I believe the most recent updates have broken dspMixFx

No device found always even if Iv been install many times still not working in my opinion for mac this audio STEINBERG UR22 C its not good

I recently installed the latest version of Yamaha Steinberg USB Driver 3.1.1 and it works on Mac mini m1 (2020) macOS 11.6.2

You can find it here:

Thank you @haraldsson , your source has the right files I needed for the dspmix to recognize my URRT4. One must look carefully what OS they are operating and they should be good to go.

1 Like