Dual mono batch processor operation

Hi, sorry if this question is a bit outdated. I’m trying to batch resample and dither a fair amount of Dual mono files from Protools and I can’t get the batch processor to maintain naming and dual mono file structure. If I drop a dual mono file (named *-L and *-R) into the batch processor with my chain (resample-dither), I get 2 stereo interleaved files named *-L and *-L_1.

is there a way to maintain exact naming and keep the file dual mono as they are in their original form?

Thank you

regards S-EH

Do you have this option checked?

Hi, thank you for the replies,

@S-EHansson , yes, these boxes are ticked
@PG1 , yes the boxe is checked,
i have no problem having the batch processor to use the dual mono files, my problem is the output format, basically, I want those dual mono files to be treated as simple mono file but when I choose “same as original” in channels output prefs, dual mono become interleaved stéréo files. maybe I should uncheck the boxes above in order to make wave lab treat them as mono files?

hope I’m clear enough

Thank you

Then simply uncheck the options.

thank you, of course, so simple, sorry for that…sometimes, the answer is to obvious…))!

This is the easy way. The limit, however, is that this of course won’t be able to process plugins such as “stereo-image”.

This being said, it is still possible to process dual-mono files, as follows:

Hum, it works when I uncheck “Accept dual mono” but if I follow what is up there, it makes a mono file…???

maybe one of my parameter is wrong but what you’re showing now was my first intent before asking on the forum…

Are you really using WaveLab 11.2 ?
Your picture shows “Dual mono” and mine “Dual Mono”, hmm…

sorry but Yes I am…would this be a bug? I didn’t try without plugins yet…

I don’t think this is a plugin issue.
I only tried on Windows. I should try on Mac, but I have not the time for this now.

Hey, thanks for the replies, no hurry, it works the way I need to by unchecking dual mono…
I’ll try to make some more tests asap without plugins to confirm the behavior on Mac and let you know…we’ll go further when you’ll be able to….