Duplets? in 3/4 time

How would I enter this tuplet, in 3/4 time?
duplets.jpg

set note duration to dotted 1/4 note.

Type “;”

Type 2:1.5 [enter]

But the notes produced are dotted 1/4 notes under the duplet.

But they play back correctly.

Type 2:3 in the tuplet popover.
duples.png

Hopefully they’ll create other input options for making tuplets in addition to what’s there now.

It looks like the OP wants to break a 3/4 measure into 4 beats represented by quarter notes. Probably the best method is to break the measure with 4:3 (which will create a 4 bracket) and then pair each of the duplets pairs with 2:2 bracket, which will put two quarter notes under a “2” bracket. To simplify the notation, the “4” bracket over the 2 brackets can be hidden. The steps would be:
select quarter note
; 4:3
; 2:2
enter the four notes
optionally hide the initial “4” bracket over the measure
4-3.png
HTH

And with the 4:3 Bracket hidden.
4-3Hidden.png
Cheers!
-T

OK, that worked. TY

(I am still trying to figure out how to hide the ‘4’ bracket.)


Select the “4” bracket with the mouse when you’re not inserting notes (e.g. hit the “Esc” key if you’re inserting.)

At the very bottom of the screen, in the middle, there will be a " ^ " that when pressed opens the item properties. There are a whole bunch on controls for the item. Switch off (to the right) the “Number” and “Bracket” property.

To close the properties drawer, just click in the same place at the center-bottom; the control will now be a " v ".
2017-07-03_7-20-15.png
If the non-printing signpost (the flag that says “4:3”) bothers you, you can turn this off as well in write mode by going to the view menu and un-selecting signposts -> tuplets. The signposts are just “handles” to work with non-printing items in your scores, but they can sometimes be annoying when composing.

Cheers.
-T

I have a similar, but not exactly the same question, maybe somebody can help me either: I want to have ONE duplet consisting of two half notes instead of a dotted half note (3/4 time, too). I thought I’d just enter 2:1.5 into the tuplet popover, but this just gives me a duplet of the length of one half note (bug?). The complicated workaround described above (a hidden quartuplet with two duplets in it) works mostly, but I have not yet succeeded in hiding the rest(s) in the next bar.

Thanks for your help in advance!

EDIT: I found a way: I can nest a 2:2 tuplet of half notes into a 4:3 tuplet of quarters and hide the quartuplet as described. So, for the moment I have a solution but it neither looks good by default (bracket uneven) nor this is a really convenient way of inputting these. If there is an easier way, let me know!

Waldbear, could you post a pic? Although the method is correct, I’d like to see where those rest are, and what you mean by uneven brackets.

I think in a similar thread it was discussed that the X:1.5 (the 1.5 part, which could also be 2.5, etc.) did not work as initially intended and that this was something on the “to-fix” list. But it was a few months back.

Robby

Something has appeared in the Properties panel but I can’t figure out what it is supposed to do. Maybe it’s not actually implemented yet.

There is a “Use contracting ratio” property for tuplets. Maybe that will display 4:6 as 2:3, eventually? In that case, you could create a 4:6 tuplet of 8th notes, put two quarter-notes in it, and get 2 or 2:3 displayed in the score - just guessing, really.

I don’t think you would ever want to display a ratio like 1:1.5 in the score - that’s much too confusing for musicians who can’t even count beats!

At the moment, you cannot create the apparently simple notation of two crotchets in a duplet taking up half a bar in 6/8, with a 2 shown as the tuplet number. This is because the ratio for such a tuplet in our current representation, in which both the numerator and the denominator must be expressed in equivalent units, would be 2:1.5. Our representation also requires that the numerator and denominator are also expressed as integers rather than fractions, so you can only express this kind of tuplet as 4 quavers in the time of 3 quavers, in which case you see the number 4 in the tuplet bracket.

Although this is technically correct, there is a convention for what Gould calls the “contracting ratio”, where you can write 2 crotchets:3 quavers without explicitly stating that the numerator is in a different unit than the denominator.

The ‘Use contracting ratio’ property simply halves the numerator value, provided the denominator value is divisible by 2. For our crotchet duplet in 6/8 case, that would therefore show “2”.

Thank you all for your answers! The contracting ratio helps out, this at least makes it a little easier. The resulting layout is technically correct, though not nice, I think (I’d prefer the manually adjusted b over the automatic output a):
a
contracted a.JPG
b
contracted b.JPG
The nested Variation I described above results in this uneven bracket:
nested a.JPG
At Steinberg: Maybe you could somehow catch the 2:1.5 manually without changing its integer code base? It’s not that seldom…

I have a similar issue I’m trying to do 8:6 tuple in 12:8 time using quarter notes. I set the “Use Contracting Ratio” property so that it shows the four underneath. However, the 2nd set of notes is showing a tied 8th notes. All of the others are showing 1/4 notes. How can I make it so that the it displays all of them as 1/4 notes?
4_against_6_duplet.png

You might have to re-enter those second 4ter notes with force duration (o) on…

That worked. I wasn’t even aware that there was a force duration option.