Duplicate recording

I have two tracks, the first one is empty and the second with the some music
I’m starting to record the second track (guitar)

Expected: Recording only guitar, but i can hear the second track playing till im recording
Actual: Recording all tracks on the 1st, overlapping each other

If i playback two tracks simultaneously i have the same situation.

What did i do wrong?

Zoom UAC-2 + Cubase LE 9.0.30 build 266
Zoom UAC-2 ASIO Driver, Input In2 mono, Output Stereo
Windows 10

i have almost the same problem!
i chose the template on HUB (piano and vocal) so i put some music on piano track so i was trying to sing on vocal track so after recording i realize the music is recorded on the vocal track too !!!it suppose to be just my voice not music!!!and i was trying to fix this problem but no chance to fix so i m searching on the forum to see maybe i found some solution

I have the same problem . The only work around which is not ideal is to record on mono 1 and move the pan on stereo output to the right . Make sure only mono i slider is used the mono 2 and stereo in should be at minimum,
That way i at least get a clean record onto the audio track On my latest project ali my backing was midi and output through Halion SE and it still bled onto the audio track I was recording if i didn't make these adsustments I' m running Cubase elements 9 through a mid 10 iMac with a UR 22 mk 11 interface. You dont seem to get these sort of Problems in Garageband I cant believe its only th ethree of us who have this problem

Hi all,

Moved your topic to the “Cubase LE and Cubase AI” forum (posted in the Cubasis LE for iPad forum before).

Best,
Lars

Eureka . Go to Devices >Device Setuup > Control Panel > Open Config App Then uncheck Loopback . This should solve the problem

Well, i guess you have another gear. Opened mine Control panel there ->

only this i have