Duplicate Track issue (Solved)

When inserting ANY third party plugin and try to duplicate the track Cubase 10 opens a window for side chain routing.
NOTE: It happens ONLY if you press a key command not from the Menu. I tried with many plugins if not all. Only Steinberg plugins are fine for this action.
Anyone else has this issue?

SOLVED: This was a specific key command that causes the problem. I had (Alt+D) now changed to (Alt+Ctrl+D) and everything is fine.


Interesting, could you please attach the crash dump anyway? It will be interesting to see, why did it crash with that Key Command.

The program did not crash. It was only hang so i had to press ctrl+alt+delete to stop the program. I have to see if there a crash dump file was created. But i can post a video or a screen shot. A video that shows the hang.
Did you try this combination?

So i did more testing and found out that the system hangs in certain plugins.
All Fabfilter and Brainworx are having issues.
The weird thing is that only alt+(any key) is the problem. Combinations with alt+shift or alt+ctrl are working fine. Photo shows how it stays.