DWM composition is not running. Please switch to an Aero the

I have an old Nvidia 9600 gt. I got the message

Error - DWM composition is not running. Please switch to an Aero theme

I got that after rebooting, because last night Cubase was running fine.
I run windows 8.1 and HIGH CONTRAST theme.

I got it fixed that way.

  1. Right click on the desktop
  2. Personnilize
  3. Choose under windows default theme :WINDOWS theme (the yellow one)

The message disapear and I can run cubase.

But I want my High Contrast back.

same problem with gt9600 with win7

Here is one solution if are running Aero Theme, but still you receive this message: “DWM composition is not running. Please switch to an Aero”.
http://windows7support247.blogspot.com/2011/01/enable-or-disable-desktop-composition.html
To reach this Services menu, you have to do that - Control Panel -> Administrative Tools -> Services.
“Desktop Window Manager Session Manager” has to be under Status - Started, and Startup Type - Automatic
More information you would find on the link above.
I hope it would be useful! :slight_smile: