Dynamic differencies in parts/score and Explode issue

How do I get the same layout of the Dynamics in the score and parts? As you can see on the attachements the score has a “Cresc. - - - -” and the part has a hairpin. The score uses both hairpins and text (such as cresc./cresc. - - - -/ dim. etc)
Cresc_score.PNG
Cresc_part.PNG
Maybe this bug is already a known one.
When exploding music containing Dynamics, the player from where I’m copying the music gets an extra dynamic. (To avoid this I’m now using Ctrl/Cmd - X first…
)
The attachement below shows the the music before and after Explode.
Explode_bug.PNG

Property overrides are layout-specific. This means that nearly all changes you impact on a specific object’s properties will only apply on that layout and will not be propagated to other layouts. The team has stated they will revise or tune this behavior in the future, because it does make sense for some properties but not for others, but, for now, you have to jump to the other layout and make the change.

As for the issue with Explode: in essence, you’re performing a copying and pasting operation. In fact, the software makes this explicit, considering the menu it is found in. If you want to explode into a staff where there is already material, I would advise cutting and not copying, because some objects are not overwritten when pasting, such as linked dynamics. This isn’t a behavior specific to Explode, but to all copy-paste operations, as far as I’ve seen.

Thanks for quick responseL LSalgueiro!

What is very strange with the dynamics is, even though I write “Cresc.” in the popover in the score, it results in a hairpin in the parts. This can’t be an expected behavior? I know the settings in the Properties panel only applies to the selected layout, and in this case it gets really wrong. I mean why should I want a different layout of the gradual dynamics in the score and the parts?
In this specific case it is a 1000 bar symphonic piece, so you can imagine editing all those crescendos/diminuendos in all parts, gaaaahhh… :frowning:

When it comes to Explode, I don’t really understand the teams intention on how it should be used? I use Explode 100 times out of 100 when writing some sort of block chords (e.g. sax tutti). I’m writing the chords in the upper voice/player who is going to play the sequence and then I copy and explode it down to the others. To avoid the duplicate dynamics I now have to use Cut (Ctrl/Cmd-X) instead of Copy. This works of course as a workaround, but in some cases it can be a bit confusing when the music disappears.
The best thing would be if Explode performed this two-step sequence on its own to avoid duplicate dynamics.: Cut -> Explode

Has this issue been addressed in the latest version? I have the same problem. I entered dim. in the score and now it shows as > in the parts.

Have you checked the Version History? If it’s not there, then it likely has not changed.

As far as for making sure the formatting of things like crescendos are consistent from the score to parts, I’m pretty sure you can now use “propagate properties”…
D.D.