Dynamics ABOVE STAFF when condensing?

Hi, Everyone!

I can’t make heads or tails of Dorico’s condensing feature. I have two flutes. The first flute is playing while the second flute is resting.

Why on earth, in the condensed version, does Dorico decide to place the dynamics for the first flute ABOVE the staff?? More importantly, how can I get the dynamics back below the staff in the condensed version?

Also, why do some stems appear to go downward when they clearly should go upward? This program seems to have a mind of its own.

Thanks for your help!

With Condensing questions in particular, it is often essential to see the actual Dorico file, or at least a portion that demonstrates the problem. Otherwise we are only guessing.

Great! Thanks for the help! Here’s the file.


Notice that the tempo markings in the woodwinds are all over the place. The dynamics are above the staff first of all, and there are some weird choices going on around bars 10 to 12. I don’t have a clue as to why Dorico is doing this, nor can I fathom why I can’t just edit it manually, like you can in Finale.

Also, where is the Edit Font Styles dialog box in Dorico 4? I can’t find it under Engrave, but I did find it under Library. However, there is no option there for Bar Numbers. Grr!

I’m on a deadline. I appreciate everyone’s help!

Several of the Font Styles got moved into Paragraph Styles (in the Library section). Bar numbers are there as well.

I made the following change in Notation Options to clear the rests.

Here is what that changed.

I made the changes in Dorico 5, so don’t worry if opening the changed file gives a “made in newer version” warning.

Thank you very much for taking the time! That looks much better. I see that I have to hide rests in that condensing menu. Thanks!!