Dynamics move with accent

When I move the lower accent in measure no. 4 up or down, the dynamics (cresc./decresc.) in the same staff are moved too.

How can I unlink the accent from the dynamics?

Dubois Adoramus te, Christe.dorico.zip (400 KB)

I don’t know what is going wrong, but if you delete the accent and the decresc. and create them new, than they are no longer linked.

The problem is that the hairpin is at the same rhythmic position as the accent, and Dorico thinks that the hairpin should go beneath the accent; rather than moving the start of the hairpin graphically in Engrave mode and then moving it vertically there, instead select the start of the first hairpin in Write mode, set the rhythmic grid to e.g. eighth (quaver), then type Command-Opt-right arrow to move the start of the hairpin forwards by an eighth. Now Dorico won’t think that the hairpin and the accent are going to interfere with one another, and you should have more luck.

Thank you Daniel. That sounds logical.
But Command-Opt-right arrow doesn’t do anything with the hairpin.


If you’re using your own key commands you may need to reset them to the defaults to get access to all of the key commands we added in Dorico 1.1. Not all of them are possible to add in the Key Commands editor, unfortunately.

I wasn’t aware that I added some own key commands, but resetting them made Command-Option-right arrow work.

Thank you.