E-License says I have no License out of the blue

Hi,

I am hoping someone can help. I was using Cubase Elements 8 yesterday and all was fine. I shut down came back later and when I restarted the software it suddenly said I have no licences yet the E- License says I have.

I have uninstalled everything and re installed. According to the license program all my licences are there. The minute I start elements 8 it says that my licences is missing. Asks me to enter one but crashes!

Really cant get to the bottom of this and desperately need some help.

I’ve been a customer for years and love this software to use for my own leisure as a hobby.

Please help as I have tried everything.

Thanks,

Chris Charles

Try installing the latest eLicenser software. Set it to run it as administrator. Then run the maintenance routine.

https://www.steinberg.net/index.php?id=920&L=1

Regards :sunglasses:

I’ve solved it. Orig when first update to Windows ten was done you had to run as Windows 8. For some reason now you don’t. So you need to open settings and change the compatibility to off now. Why this suddenly happened I have no idea when using it twice within and hour between shutting down and restarting. Either way anyone gets same issue that’s the answer especially with new download of e licenser. Turn off compatability mode back to non. Not compatability mode windows 8. And also uninstall elements 8 and re download latest and updates. Do the same to that. Turn off compatability mode.