E Licenser broken mess

nothing but problems with E Licenser error after error
its driving me insane
so much wasted time trying to sort out your broken mess

Thanks for the details.

Are you just here to rant, or would you rather explain your specific situation and problem?

Just for the sake of saying it … I have never experienced a “broken mess” when dealing with the e-Licenser system. And, I have had multiple licenses on multiple e-Licensers.

Possibly user error. However, nobody will know with the limited details you have provided.

Which software are you having issues with?

Take a deep breath and try to explain …

This is actually a users forum, so it is more accurate to say “our broken mess”

@Scab_Pickens is right, folks can likely help if they have the right info. What are the actual error messages? Is your dongle physically broken? Is it plugged in directly or thru a hub. If hub, is it powered?

FWIW, I’m literally having similar bad thoughts about iLok right now.

1 Like

I fixed it after much googling. it did not install virtual disk for licence
for elements 11
i found a separate repair tool to fix the issue
it’s not a rant, it’s about user experience
this was after a clean installation of Windows 10 and all updates done

I’m glad you solved it. You must be referring to this … ?

Soft-eLicenser (virtual license container) is missing – Steinberg Support

I’m sorry you had problems. It happens.

1 Like