e-licenser error with VST effects??

Dear Cubase community –

I’m new here and new to using 10.5 Elements. It’s been a learning curve for me, though I’ve used ProTools and Logic a lot in the past. Just getting used to Cubase and really liking it, but I ran into a serious problem today. When I tried to insert one of the included VST reverb effects, I got the following message:

“eLicenser Control Error”

and it says,

“Application ‘REV-X VST 3’ has caused the following error:
eLicenser contains no valid license for this application.”

It then suggests I look in and , but no such menus exist in Cubase. When I clicked “Cancel,” it warned me that it might crash Cubase if it did so, but that has (thankfully) not happened. I went to my eLicenser Control Center and did the “perform maintenance tasks,” so that should be up to date. Any ideas? It would be nice to be able to use the included reverb effects. The other effects, for whatever reason, seem to be working fine.

I’d be grateful for any context or suggestions you may have. Has anyone else dealt with this? It’s extremely weird. Anyway, thank you all for your time.

Cheers,
nevadicus

REV-X is not Cubase plugin, but a plugin that comes with certain Steinberg Audio Interfaces.

I have the exact same problem. But cubase 10.5 pro crashes everytime i try to load a project with this reverb. I use the UR824 interface. Is that the problem? How to fix. Please advise. Thanks!