E-Licenser issues

Windows did an update and now I cannot open Cubase. Keeps displaying no valid license found.
I did all the things suggested as in downloading an updated version of the E-licenser program but it will not allow me to do any of the recovery, maintenance, activation, or repair functions. I have had this happen before but I have always been able to restore it to working operation but not this time. I even totally uninstalled the E-licenser from my computer and re-downloaded it to make sure I had an uncorrupted file but no go there either.

This couldn’t come at a worse time as I have an upcoming project and obviously I am dead in the water.

Any suggestions you have I would greatly appreciate them.

If no Soft-eLicenser is shown in the list to the left of the eLicenser Control Center window, please follow these instructions:

If a Soft-eLicenser is present or you have followed the instructions above, please go through the reactivation process:

Thanks for the quick responce and the direct email.

The license is showing up in the left hand column but says “deactivated”. I have already tried to do a reactivation but when I enter my activation number it says at the bottom “Currently there is not license available which can be upgraded by your upgrade license. Please conned a USB-licenser which holds your appropriate upgradable license …” I have even tried to do it directly through the Steinberg website but it says “This eLicenser is deprecated.” whatever that means!!

It just will not let me do anything, just keeps giving me error msg’s.