EastWest Play not in my VST Instruments anymore.

Hi , my problem is that Play does not show up in the Cubase VST Instruments drop down list anymore. As well, I don’t see Play in my plugin manager anymore. I see Play listed as “Missing”.

When Cubase loads I get the warning: “The plugin “Play” could not be found for Vst Synth 1!”

I recently re-installed EastWest Symphonic Orchestra Platinum Brass.
Initially I was getting an error warning with regards to Play not being about to find a Tuba sample because of an incorrect file path. I tried to resolve this but with no success. So I decided to re-installed EastWest SOP Brass software. Every thing seemed to go fine on installation. But now I can’t use Play at all.

I’ve tried to update Play. But no luck.

I”ve tried to update VST plugins, under the Plug –in Information panel. But I don’t see an update for VST’s.

And also did a rescan with the Media Bay

I’m using Cubase version
Mac 10.10.5

Please help, Thanks Jeff

I’m a PC guy so I don’t know if this applies to Mac…

Did you install the VST into a folder that Cubase is already scanning? If not, you could add that folder (where you installed the VST) to Cubase in the Devices>Plug-in Manager>VST Instrument Tab>Plug-in Manager Settings>VST 2 Plug-in Manager Path Settings.

Regards :sunglasses: