easy way to solo a send completely

An audio track sends to a delay channel.
I wish to listen to the delay alone,
(Also I need to render a stem of it alone).
However when I press Solo on the delay channel,
the audio source is solo’ed automatically as well.

Is there an easy way to solo a send completely, even from its source?


A work around
If you make the send pre fade and turn the main fader down of the source you will only here the audio that is mixed in with the effect.

And if its not pre fader?

Or use the Listen button.

You need to have control room active and set it up in there so you you don’t hear the other channels (listen dim).

There are a setting in the preferences that may do what you want… It is from the top of my head (not at my DAW), so sorry for not remembering exactly.

You make it pre fade …Sorry it´s not perfect but I did say it was a workaround. It will get you the stem you want.

Unless I’m mistaken, why don’t you simply change your channel Stereo Output to no bus?

Solo the channel, then your fx channel is soloed and now you should hear only what goes to the send.

Is this what you are wanting?

Edit: Whats even simpler is if its an audio channel use the inspector, click on direct routing, then click on Stereo out and the blue button turns to gray. This way you don’t even have to remove it.

I just hoped I missed Cubase more elegant solution for that basic practice,
Which I can see now I was not…
Thanks for the various solutions.

Since you were referring to audio track sends, I’m not sure how much more elegant or simple it can be. There is no setting up anything, no listen button, and no control room to mess with. It’s 1 button to do what you want to do.

In the inspector in direct routing press the stereo out button to de-activate. The result is you hear only what you send to the FX channel which is what I believe you are asking for. Press it again to activate and you are back to normal.

What am I missing here?


What is the problem with listen mode. Nothing inelegant about it.

Exactly, I’d regard control room/listen button a very elegant solution. It’s not hard to set up, nothing to ‘mess with’.

Actually I use Listen all the time when mixing. It enables you to hear instantly what’s going on on a channel without the processing that might happen on busses it’s routed through or the mains - completely seamless and glitchfree, unlike the temporary setting to ‘no bus’, which you could forget to set back :wink:

I would love to have an option to hear inserts when I use the listen bus. not holding my breath though.

The channel inserts are included.

Thanks for that. Must be a preference I’m missing, unless I’m just confused, as my recollection is that it is dry. I’ll go back and check.

There’s no such preference for that. There is one to include plugins while scrubbing.

I think the OP is asking specifically about audio channels. While you could switch the channel from “stereo out” to “no bus” with audio channels, you don’t even need to do that.

Unless you fear the inspector…click on direct routing then all you have to do is click on audio out to de-activate it and the button light goes out. Click on it again to re-activate. It’s that simple. When you click this in the inspector you can watch the “stereo out” light go out on the mix console. You can’t do this in the mix console, you must do it in the inspector. Yes you could forget that your light is out so I guess it’s not fool proof.

But the reason I quoted MarQs is that this brings up another inconsistency. For a deep feature rich DAW that has aged, this is not a good thing. I’m pretty sure you can do this with audio channels only? Wouldn’t it be nice to have a 1 button on/off in the inspector to do this with the instrument track/instrument rack just like what exists now with audio tracks? Or maybe it’s best to eliminate the direct routing option in the inspector for less confusion therefore forcing the user to use the control room and having this function for all tracks?

The reason I don’t use the control room is a huge bug (yes complete show-stopper) that I’m assuming has been fixed by now. I don’t even remember the show stopper bug other than I decided to forget all about using control room, and that was back in C7.

Considering doing this without the inspector and changing instrument track/instrument racks is a bit “unelegant” (changing “stereo out” to “no out”) compared to setting up the control room and activating listen, I will re-think using the control room for this very purpose.

I’m going to have to read about the control room and try setting it up for the sole purpose of having “Listen” available for audio/track & rack instruments. I know it’s been revamped since C7?


Control room in C7.5.40 here, with main use being access to the Listen bus - no problems I’ve identified there.

IIRC, some problems exist with direct monitoring … I think there may have been one or two very long threads in the Bugs section detailing the issues … I don’t have that problem, so I can’t speak to it in detail.

Thanks Alexis. I’m going to attempt to configure the control room for the sole purpose of using Listen. This way it should make things a bit more consistent as opposed to audio tracks one way and instrument/rack tracks another way.

Thanks for pointing this out, greggybud! I admit I wasn’t aware of direct routing being present in the inspector but I know it works glitchfree - and it can be done in the mixer. Same function.

Control Room works great for me btw.

Yep… sorry did not think. This is the quickist way. IMO