Edit fade ins/outs in Cubase

Trying to figure out how to gently edit fade ins/outs in Cubase.
Most of you are probably familiar with the mouse fade editing (event select, shift + scroll mouse will create and enlarge/diminish fade).
Problem is, it’s only enlarging or diminishing in BIG increments, no matter the resolution or the quantization…
I most be missing something right?

Select an event, drag the triangle handles in the upper left/right corners to adjust fade in/out. You can also manually edit the exact fade in/out length in the event’s info line.

As an alternative, use the range selection tool, then adjust fades to range (by default hotkey A, or Audio > Adjust Fades to Range).

1 Like

You don’t say whether you’re fading an event or an entire mix.

For events my preferred method for custom volume changes ( in your case a Fade-out ) is to us the event based volume curve. You can create what ever shape curve your heart desires very quickly.

If you’re doing a fade of an entire mix, I would recommend that you do it in mastering. I know there will be folks who disagree but in my experience this gives you the most flexibility and more importantly, you can change it later. And in mastering you often find people lamenting the fade decision they made during the mixing process.
I also think it sound better for those who like to get persnickety.


Hey guys, thanks.
I’m referring to event fade in/out.
I would really like to find a way to define the “steps” my fade is getting longer/shorter,
and as you can see in the video I’m attaching, the steps are huge no matter what I do (change Q etc.)
Or at least that’s what I’m having trouble with.

Which version of Cubase are you using?

I’m using Cubase Pro 11.0.30 and if I enable “Use Mouse Wheel for Event Volume and Fades” in preferences, and set the Grid Type to “Use Quantize”, the Fade Increment Amount corresponds to the Quantize Preset.

Same version as you.
Only when switching to time code di I get a higher resolution

Huh… Confused about what the issue could be.

1 Like

This is exactly what I’m trying to achieve…
Doing some more digging in my setup…

I just tried with mouse wheel (which I never use) and it is acting like yours.
I just click the fade triangles on events with the mouse and drag which does not have this issue or use the fade to cursor key command

1 Like