Edit in Wavelab greyed out in Cubase Pro 10

Any ideas how to solve this? I am running Wavelab 9.5

In my Cubase 10 its not greyed out, but nothing happen when I choose Edit in Wavelab.
I have Wavelab elements 9.5
And now when I tried to open Wavelab alone I noticed that it want start at all after I installed Cubase 10?

Is the track selected and .wav focused/highlighted in the project page and is it focused/highlighted in the Wave Editor? My apologies as I’m asking this from memory, but that is what I would check first.

I think it had something to do with the file size as it seems to be working now. And yes I had selected the track etc.

Not that this helps much, but it’s working fine here. Just tested it, no problems. Perhaps reinstalling Wavelab will help? Is everything in the default install path? Have you tried creating a new project from scratch and seeing if it works?

So once you edit in Wavelab how to you save to have it send back to Cubase? The save is greyed out and I would like to just process and send back to Cubase without having to import the file back in Cubase. I know we use to be able to do this in Cubase SX 1 with double clicking but the current process is what in Cubase 10.5 and Wavelab 10?

In Wavelab click on the ‘Cubase/Nuendo update’ button.

Just highlite the Clip, don’t open Sample-Editor, select Audio/open in Wavelab.

Thanks for the info, I’ll look more for that button. I looked all over in Wavelab 10 for a button like that but couldn’t find it but I will look more when I get back next week. This will be great to get the round trip happening. I finally just worked it out with Cubase 10 and RX 7. Cubase 10.5 on a Mac is broken for round tripping with Direct Offline Processing.

I just found this video! I thought I had watched this but I guess not.

Also not directly what I was looking for but an old video I had watched that is related and pretty cool.
“How to Use WaveLab Exchange in Cubase | Q&A with Greg Ondo”



Yes, that is the button. It automatically updates the file and takes you back into Cubase.

Okay, I have had some time to play with it today, not that anyone would do this but I kept having to close Wavelab to get this to send to Wavelab from Cubase and then I realized it was because I had Nuendo 10 open as well. Once I closed Cubase, Nuendo and Wavelab and started over from Cubase it worked rather well sending each selected audio file to Wavelab and then back to Cubase.

I was super happy to see that even with duplicated tracks only the audio on the selected track was updated. I even tried to mess it up by duplicating a track selecting the original audio file and sending to Wavelab 10 and then editing it and going back to Cubase and selecting the same audio file on the duplicated track and then going back to Wavelab and sending the file back to Cubase and it still did the original audio region I had selected and not the newly selected identical audio region of the duplicated track. That is pretty cool that it is working so well.

The only thing that is not working that great is the tail gets untrimmed when I do an edit to a file that I had trimmed the end of in Cubase. The start always stays trimmed when sending to Wavelab and sending it back to Cubase.