Editing copy vocal part without changing original

Hello Cubase users. I’m trying to produce a lower vocal harmony from an original top vocal.
So I duplicated the top vocal section I wanted to make into lower harmony. Then, in the duplicated part, I began to transpose the notes down a third or so in VariAudio mode.
But I find that whenever I change a note in the duplicated part, then the original vocal changes too.
(Obviously I want to leave the original vocal untouched.)
How can I break the dynamic link between the duplicate part and the original, so that I can edit the duplicate part without changing the original?
PS I know there are ways to do this using chord track, and so on. But I’d prefer to do it this way.
Thanks for any advice.


When you do the VariAudio edit for the first time, Cubase asks, you, if you want to apply the change to all Audio Events, or if you want to create a new file. Click to Create New, please.

If you don’t see this message, fo to the Preferences > Editing > Audio > On Processing Shared Clips, set it to Open Options Dialog.

An alternative way is to Bounce Selection first, to create a new Audio file. Then import this 2nd Audio File to the project and use this 2nd for your edits.

Thanks, Martin. That’s v helpful. I was just thinking that duplicating the audio might be the way forward.
Btw what is the difference between Bounce Selection and Render in Place?


Render In Place offers you more options. You can Render it Dry, but you can also Render with Inserts, or the whole signal chain.

Render In Place always creates a new track and place the Audio Event to the new track.

Bounce Selection either replaces the existing Audio Event, or just put it to the Pool and you have to drag and drop it to the project manually.

You are right, in this case, it would be probably better to Render In Place > Dry.

But I would say, the best way is to create a new instance from the Options Dialog.

Thanks, Martin. Really helpful. Have a good evening.

Hi guys…this was very helpful, thanks. I have a question, any time I render in place, it gives me a stereo track rather than a mono track. can’t figure out why…

try routing the track’s output to a mono bus, then render will give you a mono file

1 Like

Thanks a bunch!