Editing horn part

I have written an orchestral score (at sounding pitch).
I now want to edit the parts. In the horn part I want to move the clef changes, but whenever I do this it also changes in the full score. How can I change this so that the changes only appear in the part ?
Thanks

You can change whether individual clefs appear in concert or transposed pitch, so you can input additional clefs that you only want in the part, and set them only to appear in transposed pitch layouts.

You can also tell the same “clef change” to show different clefs in concert vs transposed pitch layouts.

Although having said that, in my (personal, and naturally limited) experience, horn players tend to prefer reading treble clefs even with a number of ledger lines. Your situation and players could well be different, though!

4 Likes

Kudos both for Dorico’s flexibility on clefs in scores and parts, and for the horn writing advice! Yes, most of us horn players prefer treble clef, down to three or four ledger lines below the staff, depending on the musical context.

2 Likes

A moment that I think will be forever burned into my memory was getting called over by a horn player at a recording session, not long before the session or possibly in a break, and being told that they really couldn’t read bass clef, and every cue they had with bass clefs needed reprinting.

Thankfully that was all manageable but suffice to say, lesson learned and “requires attention” forever associated with horns and clefs.

4 Likes

If I may jump onto this thread, I had to transpose Horn parts up half a step (a semitone). Now it turns out, in this quite chromatic music they will get a lot of sharps # into their new parts. I feel, french horn players might prefer a lot of flats instead?
This is, how the result looks at the moment. Will horn players kill me for that?
See bar 79 onwards:
01_Schmid_Adagio_Halbton höher_Full score_2023-10-22.pdf (150.6 KB)

Yeah, totally right. My go-to line is “If it needs a bass clef, my players can’t play it, anyway”

This section seems to be written in c sharp major - which, yes, will read much easier as d flat major.

They won’t let you live beyond bar 66 :wink:

1 Like

(OT) Do you not need a written G# in bar 66?

I was thinking the same and will check the original from bar 64 onwards…

Ok, there seems to be a glitch in Dorico’s transposition engine:
[edit: there’s not!]
I start the four horns as this:


I then use these transposition settings:

The result seems to have errors:

Sorry, sorry, I can give an all clear,
I played back the transposition and everything sounded fine, so the g sharps were just hidden - I don’t know why.
Anyway, I selected all, filtered by notes and then deactivated the „hide accidental“ property. Now everything is fine and I will just try to change the # sections to flats.
Thanks for noticing Janus!

This is my updated version to make the horn players happy:
01_Schmid_Adagio_Halbton höher_Full score_2023-10-27.pdf (147.9 KB)

Btw, they are playing this piece with an organ pitched at 466Hz - therefore they needed the transposition.

1 Like

This look waaaay better. :slight_smile:

I would through in a couple of cautionary accidentals, though.
For example the “e” in the top staff of bar 11, or “e” and “b” in the 3rd staff of the same bar. These are just car crashes waiting to happen.

1 Like

Thanks Estigy, I will add them, as it will definitely help, also bar 56 top staff an “e”.
Having said this, in Germany there are usually (paid) rehearsals before a performance - even with the same musicians - , so it is not that super critical. Still it’s always a good idea to make wind players happy.

1 Like

Austrian guy here :slight_smile:

I am quite happy that wulfpete1 called the thread “Editing horn part” - so we stayed pretty much on track :slight_smile:

1 Like

It might be a good idea to investigate why cautionaries are not appearing automatically. Usually, Dorico should have done it, so I suspect that there are either some unhelpful manual overrides, or a global setting is off.

1 Like

Alexander,
well spotted! I copy a lot of older repertoire, where accidentals don’t follow the modern “rule”. That is why I changed my default in Dorico’s settings.
I have to be careful though if copying
more recent works like the one above that I really check the transcription bar by bar…