Editing line of lyrics does not appear to work?

Hi,
Me again. Just tried the function where you click a lyric, then select Lyrics / Edit Line of Lyrics. I get the dialog box OK but cannot edit anything in it.
Anyone tried this function out. It would be absolutely brilliant if it worked, I‘ve never been able to do this so easily on any other app with the possible exception of pasting lyrics in MuseScore…
Thx

Yes, I use it often. What do you mean by “cannot edit anything in it”? Are the lyrics displaying in the Edit window?

Hi @dankreider,
Yes, exactly that. They appear perfectly in a popup window on the screen, but when I place the cursor in a word and attempt to delete or add letters, nothing happens.
Have I maybe misunderstood how the editing works? The help doesn’t explicitly state how editing is done, but I am using an attached keyboard and it works perfectly to add the lyrics in the usual way under the music. I’m aware I can’t “add or take away” lyrics, but I don’t want to do that, just correct maybe a letter here and there.

That’s odd. Can you post a project here that demonstrates that behavior? Or do they all do it on your machine?

Yes, I’ll try to upload one and also check whether it’s just the one project…
Thx

It could well be that this is one of the handful of dialogs that doesn’t correctly trigger the keyboard to appear. We’ve put in a comprehensive fix for this in the forthcoming Dorico for iPad update, which will be released in the next few days. Please try again after version 1.2 is released.

1 Like

Hi @dspreadbury, Many thanks for your reply, that‘s great news about 1.2 coming out soon. I‘m really liking Dorico for iPad, it’s so powerful compared to other apps I’ve used…
I also just learned you can copy-paste lyrics like in MuseScore, that’s just brilliant…

Hi Daniel,
I can confirm that this now works in 1.2 on my pad.
If only all app developers were this good :grinning: