editing timeline - fake waveforms

I’m using nuendo 7.1 with osx 10.9.5, gt220, stable enough for now, even though It crashed 3 times but maybe for the VSS3 I’m using intensively, maybe not.
I was interested to know if anyone here in your timeline, with complete zoom out display,have seen fake waveform at the beginning of the empty or partially empty clips, which then disappear in the process of zooming in.
looks the images to understand better.
1-.png
2-.png

anyone can try to see and let me know?

Definitely, have seen them in the past. But not on blank audio like you have. I usually see it if the audio isn’t quantized and it may be a fraction early (at the end of a clip). And yes, once zoomed in, they disappear. I always took it as a nice gesture in that you may hear a light pop, so clean it the end of the file. lol

Make sure you aren’t getting a lot of noise into your signal from your gear.

thanks a lot
I come from nuendo4 …so I dont understand if this is a bug or what else…
but really annoying…

I always took it as an indicator that the clip isn’t ending at a zero x-axis.

I have this problem in OSX. I have found that it occurs often when Nuendo crashes and then re-renders the waveform. On zoom in it renders a fake waveform or a simple line. Other times on zoom in it renders the correct waveform and on zoom out it renders a fake waveform.

I have found that applying an effect (example: EQ with no parameter change) on the audio event, it re-renders the correct waveform on that audio event.

I have posted in this forum about this problem but I received no answer so I managed to live with it by ignore it or by practicing the above “solution”. Not elegant but I still could do the job.

Hi,

I have the same problem since using Cubase 9 Pro.

When I zoom in the time scale by mouse, waveforms just disappear for that moment.

I think, this is a program bug to be repaired (I hope!)

Sorry, I noticed I was passed to Nuendo forum. But it’s the same family anyway :wink: