Ein Problem mit Jbridge unter Cubase 64 Bit

Hallo an alle hier im Forum,

habe ein kleines Problem mit Jbridge unter Cubase 64 Bit.
Ich möchte meine liebgewonnenen 32 Bit Plugins unter Cubase 64 Bit anwenden. Dementsprechende Probleme wie
Systemabstürze u.ä. sind Flächendeckend bekannt und selbstredend.
Empfohlen wurde meistens das kleine Progrämmchen Jbridge welches für 15 € käuflich zu erwerben ist.
Jetzt mein Problem: Die Standardinstallationspfade für 32 Bit Pluins liegen im (x86) Ordner und die 64 Bit Plugins entsprechend im 64 Bit Ordner.
Jbridge bridget mir die 32er zu 64er im (x86/Vst Plugin) Ordner. Belasse ich sie dort findet sie Cubase 64 Bit nicht. Auch nach einem erneuten Scan der MediaBay (hier Festplatte C:) nicht.Kopiere ich die gebridgten 64er in den 64 Bit VST Plugin Ordner findet Cubase diese Plugins, bricht aber den Ladevorgang ab und meldet Cubase funktioniert nicht mehr? Ich komme im moment nicht so richtig weiter, Leider!! Weiß da jemand Rat ???

Grüße an alle hier im Forum

andy71

Die gebridgeten Plugins in einen extra order machen.
z.B. C:/Program Files (x86)/VSTPlugins_bridged
Diesen dann in Cubase unter Plugin-Informationen eintragen.

Danach Cubase schließen und neu starten.

hi, schau mal hier :sunglasses:

steht alles ausführlich drin.

http://abtlog.wordpress.com/2009/11/05/deutsche-anleitung-fur-jbridge-unter-cubase-x64/


gruß chris

Sowas würde ich nicht empfehlen wenn man sich nicht wirklich auskennt !!!
In der Windows Registry herumzuspielen.


Du brauchst eigenlich nur den extra Ordner anlegen und dann dem Bridge Tool sagen welcher der Plugin ordner ist und danach den Ziel Ordner angeben wo die gebridgeten Files rein sollen.

So bleibt das alles übersichtlich…

Hi Ryan und Crincy,

Also, erstmal ganz großen Dank an euch beide für die schnelle und Effektive Hilfe.
Ryan, manchmal ist die Lösung so einfach das man sie a: nicht sieht und b: sich im nachhinein schämt danach gefragt zu haben!! Genau so funktionierts!!! Crincy, diese besagte Anleitung kenne ich auswendig, behandelte aber leider nicht mein Problem unter Cubase. Trotzdem vielen Dank an euch!!

Gruß an alle hier aus München

andy71

Ist Dein Problem denn jetzt gelöst?

Ansonsten würde ich stark auf eine Ordner Verwechslung tippen. Unter der JBridge Installation werden natürlich zuerst die 32Bit (also die VSTs die nicht mehr laufen) einzeln oder gleich der ganze Ordner ausgewählt und dann anschließend der Ordner in denen die normalen 64bit fähigen VSTs liegen. Wenn man das zum ersten mal ist das ganze manchmal ein wenig verwirrend.

Im Cubase 64bit Ordner werden nun Dummy Plugins mit dein Links zum 32bit Ordner erstellt. Die Bridge öffnet jedes Plugin in einem separaten 32bit Prozess und stellt es auf diese Weise Cubase 64bit zur verfügung.

Wiichtig ist natürlich: Der Ordner in denen die 32Bit VSTs sind, darf selbst natürich NICHT in Cubase 7/6/5 64bit als Plugin Ordner eingebunden werden, sonst gibt es Verweis-Schleifen, die zu solchen Fehlern oder Programmabstürzr führen.

Abschließend kann ich das JBridger Programm nur loben und behaupte, es ist jeden Cent doppelt werd. Nicht nur, daß die Plugs dadurch endlich in Cubase laufen, nein, auch noch mehr Rechenpower wird eingespart. Top!

Servus Silbercue,

nach der Anleitung von Ryan,(s.o.) läuft alles so wie es soll: Also einwandfrei!!!

Nochmals Danke

Grüße
andy71