Eingangsumwandler: Sounds auf Tastatur verteilen

Hallo,

könnte mir jemand einen Tip für Eintellungen am Eingangsumwandler geben?
Für die Live-Performance eine Stückes möchte ich zwei Sounds auf zwei Bereiche einer Tastatur verteilen.
Sound 1 soll mit der linken Tastaturhälfte, Sound 2 (VST-Instrument 2 auf Spur 2) soll mit der rechten Tastaturhälfte angeteuert werden. Dabei kann es passieren, dass Sound 1 und Sound 2 die gleiche Tonhöhe haben.
Wie stelle ich das im Eingangsumwandler ein, wie stelle ich auf beiden Tastaturhälften die richtigen Tonhöhen ein, und wo stelle ich welchen Kanal ein?

Über Hilfe (wenn möglich sogar mit Bildschirmfoto) wäre ich sehr, sehr dankbar!

Hallo,
das geht auch ohne Eingangsumwandler.
Du benötigst je Sound eine eigene MIDI- oder Instrumentenspur.
Wenn Du beide Sounds gleichzeitig spielen möchtest, musst Du beide Spuren in Aufnahmebereitschaft versetzen bzw. die Monitorfunktion einschalten (braunes Lautsprechersymbol).
Zum Begrenzen der “klingenden” Tastaturzonen stellst Du die gewünschten Bereiche mit der Noten-Filter-Funktion ein. Zum Transponieren gibt es die gleichnamige Funktion; alles zu finden unter den MIDI-Parametern der jeweiligen Spur.
Anbei ein Screenshot (allerdings hier mit Cubase 5.5, das ich gerade offen hatte).

Gruß
Pat
2_Spuren_spielen.png

Hallo Pat, bitte entschuldige die späte Antwort und vielen Dank für Deine Hilfe. Der Screenshot hat mir schon mal auf die Sprünge geholfen (zusätzlich zu diesem Link, auf den ich dann noch gestoßen bin: http://www.soundonsound.com/sos/oct05/articles/cubasenotes.htm).

Allerdings funktioniert bei meinen Einstellungen etwas nicht: Bei Bereich/Noten lässt sich weder über die Pfeil- noch über die Direkteingabe ein Wert angeben, der höher als C-2 ist. Woran mag das wohl liegen?

Für den Fall, dass jemand das gleiche Problem hat: Ein Wiederaufbau des Preference-Ordners hat’s getan. Beim Mac hier zu finden: /user/Library/Preferences/Cubase 6. Diesen Ordner umbenennen, z.B. in “Cubase 6 alt”. Cubase starten. Ein neuer Preference-Ordner “Cubase 6” wird angelegt. Möglicherweise lässt sich bei alten Projekte immer noch nicht der Noten-Filter einstellen. Aber bei neuen funktioniert es jetzt bei mir. (Notfalls Computer neu starten.)
Dann wir hier vorgehen:
http://www.soundonsound.com/sos/oct05/articles/cubasenotes.htm