Einstellung: Start Playback nicht von letzter Stelle gewünscht...

liebe community.

ich arbeite gerade viel mit sprach-editing in cubase.

ich stelle per maus den cursor erstmalig auf eine bestimmte position.
dann starte ich das playback per leertaste. danach wieder
leertaste und das playback stoppt.

so weit so gut.

wenn ich jetzt wieder das playback starte, wird die aufnahme da gestartet wo sie
vorher gestoppt habe.

gibt es eine möglichkeit cubase so zu konfigurieren, das das playback nicht
automatisch von der letzten stopposition weiterläuft beim starten, sondern immer
von der stelle wieder, an der mein gNz am anfang gesetzter cursor war?

vg alex

…ja, steht im Online-Handbuch… https://steinberg.help/cubase_pro_artist/v10/de/cubase_nuendo/topics/preferences/preferences_transport_r.html?hl=transport

hi megapro1999,

danke für den hinweis, klappt.


also noch mal zusammengefasst für alle die dieses problem auch haben bzw. die config dazu suchen und nicht die doku durchwühlen wollen:

—> Cubase-menü „Einstellungen“
—> Sektion „Transport“
—> Haken bei „Beim Stop zur Startposition zurückspringen“.
—> „OK“ klicken
—> Fertig :slightly_smiling_face:

vg alex

Danke für die Lösung!