ELC not responding

Cubase 5 was working fine until just the other day. Now when I try to open cubase it gets stuck on “initializing elc” and just stays there. I have to force close it through windows task manager. I then tried to open the elc license control center and it just says “reading elicensers” with all buttons greyed out.

I searched the forum archives and found a couple of other people that had the same problem. I’ve tried moving the dongle to other usb ports, uninstalling and reinstalling the latest elc software, restarting the machine multiple times, tried initializing preferences, all to no avail.

The interesting thing is when cubase is stuck on the “initializing elc” and I unplug the dongle I imediately get the error message about no licence found for this software. And also when I run the elc license control center and it says “reading elicensers” if I unplug the dongle it starts running again. I plug the dongle back in and it stops.

I recently started using a webcam so I tried unplugging and uninstalling that to see if there was a usb conflict but that didn’t work either. Steinberg told me to download the latest elc software which I did. They also said to try downloading the software to another computer and plug the dongle into that machine to see if the program runs and I will try that tomorrow. But does anyone have any other suggestions or found out what the problem is? Is the dongle itself just worn out or something? The red light inside the dongle is working fine.

What OS?

windows 7

You aren’t using a hub for the Dongle, are you? Try moving it to another port.

It’s in the same usb port it’s always been in. I have tried moving to other ports and it does the same thing in all of them

Try re-installing eLC, in overwrite mode via the Command Window if needed.

Thanks I will try that but I’m not quite sure how to do it.

nevermind I found it in the support section. I will try that and see what it does

Well I downloaded and installed the elc control center on another computer and plugged the dongle in and everything works fine…so that rules out the dongle being bad. So something on my computer is preventing the dongle from registering in the software. I just have to figure out what it is. The only things I have added in the recent months are a webcam and updated the software for my eset nod antivirus program.

update: I unplugged the webcam and uninstalled it…I also disabled the antivirus program… restarted the machine… tried system restore and still the same problem. I’ve run out of options. I guess I’m not gonna record anything for awhile. I give up.

Does anyone have a possible solution to this yet? I’ve done everything I can think of short of formatting the hard drive and reinstalling everything from scratch.

Are you sure you aren’t plugging it into a USB3 port? Known issues with that.

it used to work in every usb port on my machine… now it doesn’t work in any of them. And there are no conflicts… error messages or anything of that nature. The folks at steinberg said it might be a hardware resource issue and to contact the people at microsoft.

The Dongle does light up, right? How long have you waited for the “reading license” to take place? Instead of installing the latest eLC, try the older one they have on the site or the one that came on the install DVD and do it in overwrite mode. Are you positive an update of some sort didn’t upgrade your USB to USB3. Who did you talk to at Steinberg?

As far as I know the usb ports are still the same as they were a couple of years ago when I got this computer. The drivers are still the same. The dongle does light up. The software just won’t read it. But the software recognizes it just fine on my dad’s computer. I have sat there on my machine and watched it say “reading elicensers” for darn near an hour but it won’t go any further than that. Task manager says elc is running… it never says “not responding”.

The latest version of elc is the version I’ve had for awhile now and it worked with no problems up until a few weeks ago. The only two things I’ve added since then are a webcam and update of my eset nod32 antivirus. I unplugged the cam and uninstalled it and that didn’t help. I disabled the antivirus and it didn’t help either.

I talked to Brad at steinberg here is what he said:


You could try plugging the dongle into a different USB port and be sure that you are not plugging the dongle into a USB hub. If you’re still having an issue, you may want to contact Microsoft or a Windows support technician. It looks like there may be a hardware resource issue on the system that’s preventing the dongle from being recognized. Also make sure that there are no unnecessary programs or processes running in the background that could effect the operating system from finding the key.

You could also try creating a new user account in WIndows and see if you have better luck recognizing the dongle there.

Steinberg Support

Hi, I seem to be having the same problem as you have only my DAW is Cubase Artist 6. Ive done all the little things you said you did and i cant get it to work. i even tried restoring to an earlier date, one that i knew for a fact everything worked on and still nada. and another difference is that when Cubase starts initializing and gets stuck on the eLC and i unplug the license, it still stays on “initializing: eLC”. the eLCC completely reads the codes on my eLC and says there all there. I have the full Cubase Artist 6 license.

Did you ever get a hold of a Microsoft/Windows tech and if so could you possibly relay what he said to me. it would be much appreciated, for as you can probably understand…i really need to get this working.


Do you all use latest version of elc? install for all users and as admn? Start program as admin?

Greetz Bassbase

i used the latest DL for eLCC and the problem kept going so i reinstalled the eLCC that came on my Cubase instalation disk, still nothing… although i created a new user acct(an admin as well) and granted all permissions for it and everything works fine on the new acct, but still gets stuck on the old acct, so im completely confused on whats going on at this point ion time.


Did you try to run on your old account the elcc as an admin, by rightclick start as admin?

Greetz Bassbase

i run everything as an admin

I have the exact same problem. I’m using Windows 7 64bit with Cubase Artist 7.5. I’m stuck at “Initializing: eLC” during startup.

Anyone fixed this? I’ve tried reinstalling with different versions of the Cubase 7.5 DVD, different eLC versions (latest too of course), etc.