Elements 9.5: Metronome randomly stops working (SOLVED)

Sometimes, without touching the options for the metronome, it just stops working. It still sounds in old projects, but not in the newly created project.

I’ve seen many old and new posts about the same issue, and users of the Pro version can simply go to the Control Room and re enable click track, but there’s no Control Room in Cubase Elements.

If I delete the preference folder the metronome starts working again, but I have to configure everything again, so it’s not a good way of solving the problem.

Any idea?

Cubase Elements 9.5.10
Windows 7
UMC204HD interface with UMC ASIO.


  1. Add a new bus in Audio Connections > Outputs (Stereo Out 2).
  2. Open Metronome Setup > General. Here open the routing of the Metronome and select Stereo Out (your original output).
  3. In Audio Connections > Outputs, remove the Stereo Or 2.

Thank you Martin, that’s much better than deleting preferences files. I’ll add a SOLVED in the title.