Elicencer soft&usb/C6 and C4 LE on same computer


I have tried now third to install an C4 LE (shipping with EMU 0404) to my computer on which works a C6.

After installing C4 LE and staring C6 I have got an error message, that there is no licence found at all.

Checking in elicencer control panel I have found only C4 LE software licence, but not my VST- C6 and Halion licence.
But if I start my other windows, (XP, or W7 does not matter), it works OK, licence is there.

I have tried in another way so intalling C4 LE first on clean system, and THAN installing c6, but same situation.

Uninstalling C4 LE than not help, C6 is dead totally. Uninstalling C4 LE and reinstall Elicencer or full c6 not help.

Please help me to solve this problem, what elicencer files I must to find and delete to solve this problem.

Thanks in Advance,

After installing both, make sure to install the latest LCC.


Of course, I have using always the newest from eliience page.

But know I have realized that in this case my USB dongle driver not work at all.
It’s happened also when I cleaning my system with registry and system cleaners or moving/ghosting.
So the problem is a little diferrent as I assumed it’s happening only at one situation, I assumed that C4 LE overwrite something.

After disappearing elicence I have tried installing again, but my hardware USB in THAT system is
not working anymore.

Pointing again to that in other windows system it’s just ok,! So problem is not with the key.

Please help if happened with you this also.

As the problem is realized, I moved this to new topic : Remove totally and reinstall Elicence.

Regards, Vick