Elicense installation problems

My computer had a major crash and I had to have the operating system reinstalled. I’ve started reinstalling all my programs.
I installed the eLicensure software but when I try to open it I get an error message that says:
The program can’t start because api-ms-win-crt-runtime-I1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem.
I’ve tried reinstalling the program but it’s still no good. All help is appreciated :cry:

Microsoft .NET Framework 4.0 or higher is required for the eLicenser Control Center to run.

https://www.microsoft.com/en-us/download/details.aspx?id=17851

Make sure to also install your important Windows updates.

I already have .NET framework 4 installed (When i tried to install from the link you provided I got an installation message that said I already have it on my computer). Thanks though for your suggestion.

The place that fixed my computer said that windows 7 isn’t really being supported as of the 29th of July and that I need to let my windows update run overnight. Right now it just hangs on “checking for updates”. They said that if it’s still not updating by tomorrow to bring it back in. Uck.

Hi,

Have you found a solution?

I am getting this problem,

I tried to upgrade to windows 10 and it smomhow disconnected my elicenser, tried to uninstall and re-instal, but can’t get the program to open for this missing ms-api… file

Thanks

Good day folks,

I have had this issue twice now and this is the solution that worked for me…

Uninstall your Elicenser,

Downlaod KB2999226 ( search on Microsoft website for your particular OS)

Install the update KB2999226 and then repair your Microsoft Visual C++ redistributable, through programs and features in wondows ( 2013 and 2015)

Hope that works for you!

Franky Fontaine
www.frankyfontaine.com

What about Windows 8.1 users? Same problem here with a client’s machine with fresh Windows 8.1 install, i get “…The program can’t start because api-ms-win-crt-runtime-I1-1-0.dll is missing from your computer…” and it is running the latest VCC’s and .Net Frameworks