eLicenser-borked older system

I have an older computer running Snow Leopard and Cubase 6 that I occasionally use for older projects. Now the eLicenser will not allow me to use it. Has Steinberg taken away my ability to access these older projects with the eLicenser? Is there any solution?

Maybe this…?

https://helpcenter.steinberg.de/hc/en-us/articles/206087964-Mac-OS-X-Running-Steinberg-software-as-32-bit-or-64-bit-program

Regards. :sunglasses:

i had exactly the same problem when i went from C5 to C9.

the old mac wouldnt run C5.

eventually i solved the issue. there is a maximum version of e licence control center for each mac os.

i had to run a specific version and then C5 worked again. took a while solving it.

Spaceman

Thanks for your responses. I downloaded and installed the last version of eLicenser for OS 10.6 but when I try to run it all it says is it is too old and to update to the latest version, which is not helpful when it is the latest version for that system.

i contacted steinberg support directly and they gave me a specific e licencer version to run.

it was sucessful and the old G4 running cubase 5 was operational again, as well as the new Mac pro running C9.

took a while though. you will need to tell them specifically what your OS is.

best luck. Spaceman

Thanks much, Spaceman. Will follow up on your suggestion.

Uletso, i have found a steinberg link that might help.

https://www.steinberg.net/en/company/technologies/elicenser.html

if the old mac is snow leopard 10.6.8 then you need e licencer 6.7.1.8151

that would be the last version to run on your old machine.

if you run that on the old mac it should work. good luck

Spaceman

http://download.elicenser.net/downloads/Archive/eLC_6.7.1.8151/eLicenserControl.dmg

Yes, that’s the one I updated to and it just kept saying it was too old. Maybe I will try uninstalling first and then reinstalling before I contact Steinberg support. Thanks again for your help, Spaceman.

yes. it does say on the link that you will have to uninstall all previous versions (including later software releases) and then run the recomended last version for your specific operating system.

i went through all this for months before it was finally resolved, so thats why im keen to assist.

rearly steinberg should have this stuff sorted by now.

best wishes Spaceman

Tried uninstalling and reinstalling. Didn’t work.
1. ELicenser Version.jpg
2. eLD_update.jpg
3. eLD_too_old.jpg
I have contacted Steinberg Support for help.

What was the final outcome? I’m currently living this nightmare. Thanks!