eLicenser can't installed well (SYNSOACC.Dll error)

Hi. I buy some audio interface called Audient iD14 MKII. And they give me some Cubase LE license for activation. But i need to install eLicenser software but i can’t. Because i got DLL error. When i try to ignore this error message, it’s installed but it doesn’t work well. I can’t read the texts on eLicenser software and it gives errors.

What should i do? I need help. :frowning:

eLicenser Control Setup says: “Error copying file from packed archive C:/Users/erdem/Downloads/eLicenserControlSetup.exe to C:/Windows/System32/SYNSOACC.dll”

Also i’m new member so i can’t show the error screenshots on here… That’s weird.

It sounds like the downloaded archive was corrupt. Have you tried redownloading?

1 Like

Yes i do for many times. But still not work.

I can make one suggestion, run the installer as Administrator, and then run the Elicenser Coontrol Center as Admin also.

Maybe someone else will have a better idea.

1 Like

I run as Administrator already. But it doesn’t solve the problem.

Tried som “Google Fu” about the error?
If so, you would find it could be caused by an array of different things (not clear exactly what).

Some examples:

  • Do you have an antivirus program installed? It could interfere (it could be a permission thing, or you could try disabling it).
  • Are your Windows OS up-to-date? Or what OS are you actually using?
  • You might need to clean your Windows registry. The program CCleaner (well known) can be used for that, the basic version is free. (Problems to the registry could arise e.g. from incorrectly installed/uninstalled programs.)

Or something else. But this seems to be some kind of system specific computer problem, not a problem with the eLicenser software itself.

1 Like

I am using latest Windows 10 Home (21H1) (19043.1165).

By the way i don’t have eLicenser USB Dongle. Should i have to buy this stuff? It looks like USB stick… eLicenser can’t work without USB stick?

I was googled so much for trying to finding solution but still i can’t. I disable my anti-virus but still not solved. My Windows is latest. I will try CCleaner for sure.

No, you don’t need the USB dongle for the LE version (only for the Pro and Artist versions).

1 Like