eLicenser Control Center too old [ERROR!][SOLVED!]

Man…when will I learn?? I thought if I upgraded to Cubase 6.5, I might get rid of the Waves V9/ Cubase 6.x.x issues I was having…BUT NO!!! I purchased the Cubase 6.5 upgrade, downloaded it, extracted it, installed it, and finally tried to start it. The program asked for the activation code…after having to enter the code several times because I kept entering the wrong code because there was no way to differentiate from O’s or Zero’s… I finally get the code right…press the activation button and then this message pops up! :confused:
eLicenser Error.jpg
I’m thinking okay I’ll bite! I went to the eLicenser website and downloaded the latest offering, which is eLC Version 6.3.5.6095, installed it and tried again…by now i’ve figured out that there were no zero’s in the alpha numeric activation code, so I get it right this time. :laughing:

I press the activaiton button and…Na Da! The same message appeared! :imp:


I almost hate to ask, but has anyone else seen this behavior?

Al

Have you tried entering the activation code from WITHIN e-licenser control center?

Yea! The Control Center doesn’t recognize the activation code… but I can still see my Cubase 6 license. So I guess you have to install the activation code while starting Cubase 6.5.

Al

I just looked at my Cubase 6 activation card (I got 6.5 through the grace period procedure) and it’s FULL of zeros.

Did you try BOTH the zero-less code and the code with the zeros?

Also try uninstalling e-licenser control center and then re-installing.

Okay…that is what i’m talking about! The fact that your activation code has zero’s and mine does not, is a great indication that someone else may also have this issue! As i said in a earlier post…I figured out my activation code through trial and error, which was irritating because i had to close, then resart the program each time to enter a new code! :imp:

But the main problem i’m having isn’t the license code… it’s that I can’t even start Cubase 6.5!
So I may need help from Steinberg support! :frowning:

Al

More than likely, your activation code is zeros not the alpha “o”

In e-licesner control center, UPGRADE your Cubase 6 license.

If that fails, contact Steinberg support.

Okay! I tried your idea again, but using all zero’s instead of O’s…and the eLicenser Center recognized the code as Cubase 6.5 (educational) even though I have the full retail version of Cubase 6, and was upgrading to the full version of Cubase 6.5… at least that is what my receipt says.

So, you da Shinta!!! :smiley:

Just for giggles…before I actually did the upgrade, I decided to start Cubase 6.5 and apply the activation code from there…“BLAM!!!” It accepted the code the same as going directly through the eLicense Center.

Very weird that it would give me that eLicenser too old prompt because I entered the wrong but close code.

So, to recap…I must have mistakenly entered “O’s” instead of Zero’s and caused the program to error. Whats interesting is that if I didn’t assume all the “O’s” were “O’s” or all the zero’s were zero’s…then the program would not activate the activation button. So, rather than the program reading the “O’s” as an incorrect choice… it still turned on the activation button, but gave me eLicenser too old prompt…

Go-Figure! :confused:

Well, stay tuned…I’m going to re-download Waves V9 to see if I can get it to run properly with Cubase 6.5.

I’ll let you know how that turns out! :nerd:
Thanks again Shinta215

Al

Providing help and the occasional joke!

That’s what I’m here for!!! :laughing:

You’re welcome.

I just thought I would share for potential other readers that my activation code had Zeros and "O"s in it. The zeros are thinner and the "O"s are more round (O0O0O0). Also, my eLicenser also said “educational” when it “recognized” the code but when it downloaded the license to the dongle it just says “Cubase 6.5”.
HTH
J.L.

Thanks for the Input jaslan! I did notice exactly the same behavior.

On a more disappointing note…I still can’t get Cubase 6x to close properly [hang] with Waves V9 installed! Waves V8 works fine, but not Waves V9 (on my laptop system). More information on that issue can be found in a different thread located here!

Thanks everyone!
Al

I have the same problem in Win10 - cannot activate Cubase 9 as the “currently installed eLicenser version is too old”. Did not find the solution here. Can somebody navigate me? Thanks.