elicenser control centre fails to read dongle - el capitan

I upgraded to el capitan with the expectation of also upgrading to Cubase 8.5. The control centre ( recognises the dongle (eventually) but not the licenses. running the repair causes an inter-application error. I have uninstalled, manually checked for synchrosoft files, restarted, reinstalled etc to no avail. The dongle works fine on another laptop

system MacBook Pro 12,1
OS X 10.11.1 (15B42)

So I’m still having this problem. I have now upgraded to Cubase 8.5 but can’t use it because of the elicenser. Support in Australia are “awaiting a response from Steinberg” - no doubt everyone is on holidays. Has anyone else experienced this? I’m on holiday too and would love to be making some music!!

I had this problem, too. The solution is simple: Download the latest driver for the eLicenser. http://www.elicenser.net/en/latest_downloads.html

nope, doesn’t help.

same problem here (10.11.4public beta), worked before this. my workaround for now (for me, nexus 2 running on logic X); every first project i open works. every second project, i get an error message. uplugging/replugging the dongle works for now…

We are aware of that issue with the OS X 10.11.4 beta.
This should get fixed with one of the next OS X beta seeds.

Thanks for pointing it out, though!


so, it will be fixed at apple’s end? just checking. at least there’s a workaround for now… :smiley:

That is correct.

I also seem to have this problem, but it happened before I updated to the latest El Capitan update out of the blue. I hope there is a fix soon

My problem is on 10.11.2, non beta. Will apple fix for me as well?

I’m now not so sure if its an apple issue, i can work on my macbook pro no problem and it has the same OS as my iMac. No one has gotten back to me yet from support (Im in Australia as well) and for some reason i can’t log into my
steinberg account. This is getting very frustrating.

I’m having the same problem here. Enormously frustrating especially in light of the fact that I waited a couple months to be able to use Cubase Artist with El Capitan. I can’t wait to find a replacement for Cubase. Too much frustration for me.

Basically, I can’t use Cubase again and have no idea how long I will have to wait til a solution falls out of the sky.

As per this thread …https://www.steinberg.net/forums/viewtopic.php?f=230&t=89032&p=513710#p513710

Uninstalled Duet utility - problem solved.