eLicenser Control Error - GA Classics VST

I own a Yamaha AG03 and Steinberg UR22C audio interfaces. I installed CUBASE successfully and I can run and connect MIDI with no issues. However, when I load the effects (I guess the ones provided by the two audio interfaces) such as the “GA Classics - CLEAN VST 3”, I get an error related to the eLicenser Control.

When I run the eLicenser everything seems to be ok. However, when I open these plugins within the CUBASE I get the errors. See screenshot attached.

I did a clean reinstall of the whole CUBASE and I get the same information. I have CUBASE 11 (using the download code from Yamaha AG 03) and now CUBASE 12 using the license using my registered Steinberg UR22C. But I get the same results on both. How can I fix this and use the prebuilt plugins?

I already filed an issue to Steinberg, more than 10 days ago, but still no answers back.

Any pointers will be appreciated.

Update: I finally fixed it. I hadn’t had introduced the activation code for the Basic FX. Although the Yamaha AG 03 did not come with the activation code, I did find it in the UR22C. All fixed.