eLicenser Control - mistake

Every so and so many hours when I’m working with Dorico, I get a ‘eLicenser Control -mistake’ message -> see attachment.
I can’t work in Dorico anymore then and I have to restart my computer to be able to use Dorico again for 2-3 hours, then the same happens.

I have an official dongle, I have an official version of Dorico and Dorico is the only program opened - so I don’t know what happens here
Bildschirmfoto 2019-03-29 um 09.00.30.png

Please try running the maintenance tasks in eLicenser Control Center to see if that helps. You might also try downloading and installing the latest version of the eLicenser Control Center application from here.

Hey Daniel,
it didn’t help. I got the following report after the maintenance -> see attachment. Just out of curiosity I ran the maintenance again. The same report. ‘Ok’ I thought - maybe that’s ok. Then I started Dorico and I got again the ‘eLicencer Control - Fehler’ message and had to restart my computer.
3 weeks ago i bought a Vienna VSL library and installed the licence on my dongle. I sold the library via the Vienna support again last week and removed my Vienna licence from the dongle. Maybe that causes some problems?

I don’t think that would cause any problems, but I’m not the eLicenser expert! I suggest you open a support ticket via your MySteinberg page, which will put you in touch with the appropriate support team for your country.

ok. thanx a lot.

Just for clarification: You have the dongle with the Dorico license plugged in all the time while Dorico is running?

Ever since the most recent Dorico update, I, too have been getting this error upon opening Dorico almost half the time and it’s admittedly getting annoying. The workaround is indeed to launch the eLicenser maintenance app and run it, but it seems like this shouldn’t always be required in order to just open Dorico. I’m hoping this can be troubleshooted…(my quick two cents)…

  • D.D.

Since about a week ago I get the same two error messages, but funnily enough they refer to “Dorico Elements” which I never installed. I use its bigger brother which continues running fine, but those dialogs every ten minutes are getting on my nerves.
I use a stone old dongle and just did an eLicenser CC maintenance/repair run to no avail.
My “impression” is that this happens only after waking up the computer, not after booting it.

First I get this:
Bildschirmfoto 2019-04-12 um 10.19.41.png
Then this:

You’ve installed Dorico 2. There is only one Dorico 2 application. Dependent on which license is present, it runs as either Dorico 2 Pro or Dorico 2 Elements.

If your computer can’t find a license it assumes that the missing license is for Elements.

Before you do anything else, run eLicenser Control Center and let it run maintenance tasks. Then try running Dorico again.

Update:
I couldn’t save anything because I got an error message every time I tried to.
I quit Dorico altogether, and upon hitting command-q I got dialogs about all sorts of Steinberg related apps that seemingly weren’t activated, including an app “” (no name).
I had Cubase Pro 9 running at the same time, which seemingly wasn’t registered, either. Quit Cubase, too.

I’m starting Dorico and will post about it later – it’s late

@Leo: As mentioned above I already ran the maintenance tasks, sorry for not using the proper lingo and thank you for replying!

And I misread; sorry. When you say you use a “stone old” dongle, how old? It may be that the dongle itself is on the way out…

Phew… no idea, but 10 years easily. I think it’s still my first usb dongle after the game port— or SCSI dongles they used to force upon their users :wink: were no longer supported. So I think it’s older than 10 years.

Anyway it looks like Dorico is running fine now.

If you don’t have a spare USB-eLicenser to hand, I would recommend buying a new one. Although there’s no particular reason why your existing USB-eLicenser should not keep working for the forseeable future, if you want to take advantage of the “zero downtime” feature that allows you to get your licenses back up and running on a new eLicenser immediately, you need to have one on hand.