eLicenser Error

Lately I have started to get an error due maintenance. (The Soft-eLicenser stored on this computer doesn’t seem to have been created on this computer.) I have restored my OS from an Backup earlier and I believe that is the cause of it. But how do I get rid of it. I don’t have any Sel licenses.

http://i63.tinypic.com/dmtk6h.jpg

Cubase seems to work OK but since it’s using my USB dongle license?!. But still I don’t feel to comfortable to have errors with the License. I got a nice crash yesterday with cubase and I had some problems with my Padshop-pro earlier but it could be due other reasons. overall it seems to work.

Restoring your system from a backup is a very likely cause for the symptoms you’re describing, so it’s a good analysis.

It is possible to “repair” the Soft-eLicenser using different techniques, depending on the exact state of the Soft-eLicenser, but as your Soft-eLicenser is basically empty (it only contains an expired demo license), I’d recommend the easiest solution: just delete the Soft-eLicenser storage file from your disk.

On Windows, the Soft-eLicenser storage file is named “SeLicenser.sel” and is located here (please copy/paste the path to an explorer window’s address bar):

%ProgramData%/Syncrosoft


Exactly.

Thank you. That solved the problem. All fine now.

BR Jonas

Thanks a lot! This solved my problem as well.

Happy composing!

Does anyone know where this file is located on a Mac?