eLicenser install issues

I can’t get the latest installer to work – I tried uninstalling eLicenser – running the checklist provided to see if any stry file remain – Currently when I attempt to run the installer - I see the initial eLicenser logo - then it kicks me out to my log in screen – and any attempts to un- or re-install let’s me know there’s already an installer running in the BG – Letting it run does not seem to be finishing the install – Just did a PRam dump and it did not change anything - Kinda dead in the water here / work pilling up – I’ve been running Nuendo daily since 2007, and have never seen this. Anybody have any ideas what to try next ?
Running a Mac Mini intel 10.14.6 – N11 latest

1 Like

Restart the computer?

YEs – done that many times – that’s the only way I can try a NEW install or un-install attempt – I’ve tried earlier installers too – I even unplugged the Mac for a little bit and did the PRAM thing – nothing I’m doing seems to work. Looking for something else to try - but thanks for the response –

but you didn’t mentioned it in your initial post…

Did you tried to find out more about the running process? e.g. why it is stalled? Maybe it waits for some user interaction that it doesn’t get because it is started “silent” by accident?

Hmm – yeah - not sure – the fact it kicks me out almost immediately to my boot screen after launching the installer, seems to point to an OS issue? don’t know - but like I said, I went through the uninstall process (which seemed successful) and also checked for any other files that could remain - (didn’t find any)
Note that since Mac OS X 10.7 (Lion) the Library folder is hidden by default. You can access it by choosing “Go” from the menu while holding down the ALT key. This adds the “Library”-entry to the list. Although this request I don’t understand how to do. – I did do a finder search and did not come up with anything –

  • Beginning with Mac OS X 10.6 also:
    in /var/db/receipts/ all files that start with “com.syncrosoft” and “com.eLicenser”.

Anyways – I think I’m doing most or ALL of the obvious stuff - but I’m open to any ideas at this point - I have an M1 mac I may have to swap out - dreading doing that - but I gotta work – I’ll put in a ticket to eLicenser but I have no idea what that process is like – I also successfully installed the latest eLicenser on my Mac Laptop and ran matainance on all the dongles – so I generally know it works - Again I’ve dealt with eLicenser for the last 15 years so I’m aware of how this is suppose to go. Thanks again for chiming in

I did not mean to copy the hidden directory bit - sorry for any confusion with that

maybe @Ed_Doll or @Martin.Jirsak can assist on that
or are able to forward the topic to a support person…

Just did a YAMAHA Chat - the dude sent a link to “elc-installation-helper.dmg” and it fixed my shit!

thank you jesus – back to work – thank you for engaging with me on this topic - I really appreciate it

Hello,
I just had the same problem with the exact same symptoms, I ended up having to install it in Safe Boot mode. Do you have a link for that eLC helper?
Thanks,
Hugh