elicenser issues - 'connection lost'

Hey Guys,

I’ve never had any issues with Elicenser keys up until now.
Last week it started playing up by Nuendo starting and not being able to ‘see’ the elicenser key.
As my original key is now quite old (since V2) I decided to transfer my licences to a brand new half-length usb key.

This, however, seems to have made no difference, and I now often have to shuffle my USB key around to various usb ports and hubs before one of them will allow the key to be seen again. It’s driving me nuts.
I have uninstalled and reinstalled the elicenser software, checked all my ports and hubs (nothing has changed with them, and other usb devices and keys like my ilok are perfectly fine), but am at a loss to understand why it has suddenly started getting dodgy.

Anyone got any ideas?



At times I had the same issue, where moving to a different port solved the problem. I concluded that I actually wasn’t consistent in which ports I had used, and it was likely that perhaps something I had added interfered somehow. So, now I have it on one specific port, and since it’s working I hang nothing else that gets heavy use onto that port, and I have no problem.

I think what it was was a USB wireless key in the same un-powered hub, a wireless Garmin ANT+ device that was repeatedly polling or looking for devices to connect to. So that in addition to an iLok seems to have created an issue. Now when that Garmin key is inserted in that hub I never have the actual software running in the background (which would access and run the key) until I need it, and then I shut it down (it used to run automatically).

So perhaps you can go back and think about what devices you have connected to which hubs and controllers, and what those devices do.

Hi Mattias,

Thanks for the response.
I’ve had a look but it appears to make no difference…I have powered hubs, unpowered ones, straight into the side of a USB connected mac keyboard, and the result is the same:
When I launch Nuendo, it will come up with no elicenser found.
If I then launch the control center, it will sort of hang on not being able to find this key…
if I then replug it IN THE SAME usb port, it will find it instantly.

It appears that nowadays, I need to just launch the elicenser control centre to get it to see the key, so I’m wondering if there’s something software wise going on; perhaps a driver not being initialized properly until the control centre is launched?

I too would suspect a driver at that point, or at least the computer.

But just to reiterate though: You’ve tried all combinations of USB ports including giving that key its own port which in turn would be connected to its own controller (on the motherboard)?

Just wondering since I know on my motherboard and a lot of others there may be more than one controller of USB ports. So my thinking was just that perhaps there’s a conflict using a specific controller which then could be avoided using a different port.

It was a software issue.
I was demoing a piece of software called ‘Apptamer’ which seemingly was unloading drivers to speed up the system. It seems to be fixed now…thanks for your help!

Good to hear it got solved, and thanks for sharing…